Page 3 of 9 FirstFirst 12345 ... LastLast
Results 41 to 60 of 180

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [PROBLEM DISCUSSION] IMEI 4999/No Wifi/No BT....Save Us!!!

  1. #41
    I wouldn't get your hopes up guys, I repaired my seczone the long way and whilst it fixed my IMEI problem, I still have 'No Wi-Fi'

  2. #42
    i cant... AHH

  3. #43
    waht can we do >"<
    dont want to wait!!

  4. #44
    Try this since you dont have WIFI...
    1. restore device to 1.1.1
    2. restore device to 1.0.2
    3. via iBrickr install a terminal application
    4. via iBrickr upload the files needed to fix seczone
    5. open terminal on the device, change to the directory that has the files you need and execute per fix instructions

    I was reading somewhere, sometime ago, that GEO had a way of corrupting the seczone thus allowing you to flash it...

    Good Luck...
    Device history:
    OTB 1.0.2 / anySIM 1.0.2 unlocked
    Upgraded to 1.1.1 / anySIM 1.1.1 unlocked
    OneSIM (unlocked)
    Upgraded to 1.1.2
    Downgraded to 1.1.1
    Downgraded to 1.0.2 / Activated using wiNstaller
    Upgraded to 1.1.1 / anySIM 1.2u unlocked / Jailbroken using http://jailbreakme.com
    Install OktoPrep using Installer
    Upgraded to 1.1.2 / Jailbroken using 1.1.2 Jailbreak ZIP / Activated using hacked lockdownd

    * Baseband Flash +4 times (revirginized)

  5. #45
    Quote Originally Posted by ARobinso0502 View Post
    Try this since you dont have WIFI...
    1. restore device to 1.1.1
    2. restore device to 1.0.2
    3. via iBrickr install a terminal application
    4. via iBrickr upload the files needed to fix seczone
    5. open terminal on the device, change to the directory that has the files you need and execute per fix instructions

    I was reading somewhere, sometime ago, that GEO had a way of corrupting the seczone thus allowing you to flash it...

    Good Luck...
    This is the method I used, it fixed the IMEI problem but still left No Wifi. That's why I reckon the seczone rebuilder wont help, because I already repaired my seczone and wifi is still gone.

  6. #46
    Quote Originally Posted by paul09 View Post
    This is the method I used, it fixed the IMEI problem but still left No Wifi. That's why I reckon the seczone rebuilder wont help, because I already repaired my seczone and wifi is still gone.
    Does that mean that you got the phone functioning on your iPhone but the WIFI is not?
    Device history:
    OTB 1.0.2 / anySIM 1.0.2 unlocked
    Upgraded to 1.1.1 / anySIM 1.1.1 unlocked
    OneSIM (unlocked)
    Upgraded to 1.1.2
    Downgraded to 1.1.1
    Downgraded to 1.0.2 / Activated using wiNstaller
    Upgraded to 1.1.1 / anySIM 1.2u unlocked / Jailbroken using http://jailbreakme.com
    Install OktoPrep using Installer
    Upgraded to 1.1.2 / Jailbroken using 1.1.2 Jailbreak ZIP / Activated using hacked lockdownd

    * Baseband Flash +4 times (revirginized)

  7. #47
    Quote Originally Posted by ARobinso0502 View Post
    Does that mean that you got the phone functioning on your iPhone but the WIFI is not?
    Yup, can make calls and everything, just have no MAC address and wifi is greyed out in the menu.

  8. #48
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hey guys let me know if it works out...seems like i've already done that :-\

  9. #49
    Quote Originally Posted by obzrv View Post
    hey guys let me know if it works out...seems like i've already done that :-
    Wow... I havent seen that before... Have you seen this article?
    http://discussions.apple.com/thread....487&tstart=270 ... Doesnt look good...
    Device history:
    OTB 1.0.2 / anySIM 1.0.2 unlocked
    Upgraded to 1.1.1 / anySIM 1.1.1 unlocked
    OneSIM (unlocked)
    Upgraded to 1.1.2
    Downgraded to 1.1.1
    Downgraded to 1.0.2 / Activated using wiNstaller
    Upgraded to 1.1.1 / anySIM 1.2u unlocked / Jailbroken using http://jailbreakme.com
    Install OktoPrep using Installer
    Upgraded to 1.1.2 / Jailbroken using 1.1.2 Jailbreak ZIP / Activated using hacked lockdownd

    * Baseband Flash +4 times (revirginized)

  10. #50
    anyone else know about this "GEO had a way of corrupting the seczone" method? has anyone else tried it?

    obzrv?

    paul09, where did you find the tutorial for "repaired my seczone the long way"?

  11. #51
    Quote Originally Posted by monkeyking View Post
    anyone else know about this "GEO had a way of corrupting the seczone" method? has anyone else tried it?

    obzrv?

    paul09, where did you find the tutorial for "repaired my seczone the long way"?
    I can't remember....I did it a while ago. As far as I know the iphone-elite virginizing tool does the same thing anyway?

  12. #52
    iPhone? More like MyPhone shadow_cruiser's Avatar
    Join Date
    Jul 2007
    Location
    Toronto,Canada
    Posts
    134
    Thanks
    3
    Thanked 8 Times in 8 Posts

    Reason why there is no WiFi guys its because wifi is a seperate chip than the baseband. I did this research myself after working a month trying to unbrick a phone. I eventually sold it. If I had pictures of the pcb it would be much easier to explain. Basically here are the manufacturers

    Marvell - 802.11 Wifi Chip
    Infineon Technologies - Baseband/Boot-Loader Chip
    Cambridge Silicon Radio - Bluetooth Chip

    You guys won't fix wifi through the methods above and if you do, its by luck. When you see someone fix wifi, its usually done through a dfu upgrade/downgrade/upgrade/etc. process. When your flashing the baseband, your not actually flashing the wifi portion. Which is the reason why everything works except wifi. I don't know, I wish I could explain it more but I gave up a couple weeks ago

  13. #53
    @shadow_cruiser

    That's what I've suspected....that the no wifi and IMEI problems are in fact separate. There seems to be enough people that got one working but not the other.

    But the question still remains, what will reliably restore either one when all the methods posted so far don't work? from what I've seen, most baseband upgrade/downgrade methods focus on the IMEI problem. But I haven't seen an in-depth fix for the wifi problem other than as you said, pure luck.

    Btw, has anyone investigated these postings on the Google iphone-elite forums?
    http://code.google.com/p/iphone-elite/wiki/bricktool
    http://code.google.com/p/iphone-elite/wiki/iPatcher

    Not much info yet from what I can see....

  14. #54
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    San Francisco, CA
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Yea i've used them - there's a new wiki up today - no luck with both...also no I havent used the software to corrupt the seczone...i doubt it'll work tho - isn't ours already corrupt?

    If we get the phone part working - won't there be some third party companies who do iphone repair?

    That article is extremely discouraging - I'm super worried - anyone know how to return one of these guys? there's gotta be SOME way.

    btw just noticed - the apple thread is still unanswered (that was a user who replied, not an apple admin).
    Last edited by obzrv; 2007-11-23 at 06:03 AM. Reason: Automerged Doublepost

  15. #55
    looks like im not the only one or few people who are having this monster headache problem...my phone was v102 working with at&t simcard fine...wanna unlock and updated to v111 so i used unlock.no to virginize v3.x first(that was stupid or what?) before i updated to v111 then unlock..after that phone has no wifi no blutooth..phone was already a virgin so i should never use virginized tool..i used their tools to fix updated phones before and had no problem..i spent countless time now trying to fix it but had no luck.yet..already downgrade and virginize ok..phone now has 03.14.08 modem, firware v1.02..i didn't run any unlocking tool to unlock it yet but everything else seems to function..so who ever had the same problems like us and succeeded in repairing it, please share...thanks
    Last edited by citifone; 2007-11-23 at 05:38 PM.

  16. #56
    Yeap, one more on the boat.

    I had a 1.0.2 unlocked(iphone.unlock.no) iPhone working great. When the virginizing tool came out I used it(http://www.hackint0sh.org/forum/showthread.php?t=13170) and upgraded to 1.1.1 then unlocked (iphone.unlock.no). Everything was working as it should, I just don't know if the IMEI was right or not. Then the next day I woke up and had the "Repair needed" message. Also tried everything but nothing fix it. Some of you are able to run the virginizing tool but I'm not. Since the first try to revert it I got stuck on bbupdater -v saying "unresponsive to pinging" then on ieraser(version 1 and 2) "waiting for data".

    I was going to try IPSF but I doubt it would work. It seems that all the flashing are done with bbupdater which was taken out of the ipsw, which is an apple app. And I can't take to a Genius because I don't live in the US. Even so, I read somewhere that they would not even accept to fix it if you paid the US$249 repair fee, since it's modded.

    About the wifi, even if the features are in different ICs I think that the baseband firmware controls it, and if it's corrupted the wifi may or may not work. The baseband, doesn't matter where it is flashed, is the software in charge of radio communications of the phone so it must be sane for everything to work.

    Look at the bright side, some of you can use it as an iPod and a Phone, and I can't, its only an expensive calculator/calendar/agenda...
    Last edited by ludionisio; 2007-11-23 at 10:58 PM.

  17. #57
    ludionisio, if you have "waiting for data" while trying to flash the baseband, it's the ieraser and secpack mismath problem...i had that problem before..ieraser size should be 20kb, not 15kb, 15kb is v1 which will cause waiting for data and won't erase..when replacing with v2 or maybe v4 ieraser, it erased fine and finish flashing...good luck trying to atleast use the iPod for now
    Last edited by citifone; 2007-11-24 at 02:15 AM.

  18. #58
    Hi ,
    Still struggling with step 2.5 ( fixing IMEI )
    I assume until that is fixed, there is no point continuing with the rest of the tutorial.

    I've tried 3 times with the AT&T sim but it still won'y update the IMEI, can anyone else offer any help?
    My Phone has been unusable now for 2 weeks and i'm starting to lose the will to live!!!!

  19. #59
    after spending so much time trying to follow this thread,it got worse.. phone got no baseband..so i restore v112, got baseband back..so here i go again...dg to v111-to v1.02..install terminal, bsd, open ssh all over but cannot flash th baseband this time because files in cd /usr/bin are missing almost all of them when i use ibrick to upload baseband files..and when trying to use terminal now it says usr/bin/login: file does not exist....how to get the original files back in usr/bin so that i can use terminal again? thanks guys...

  20. #60
    can anyone help?
    IMEI is still corrupt and i'm starting to lose hope....
    is there anyway past this?

    it looks like i've spent $400 on an expensive paper weight!!!

Page 3 of 9 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •