Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Check your diskspace!!!!

  1. #21
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Awesome. Thanks!

  2. #22
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Quote Originally Posted by ornelasr View Post
    I just got an Iphone and I was wondering what is the easiest way to hack it to get apps and everything any help would be great
    Best thing to do is click on GUIDES on the top of page and read from there bro.....don't mind the a&*holes on her that get annoyed by the same questions everyday....they can't help it, they were born that way.

  3. #23
    thanks
    Last edited by pc425579; 2007-12-31 at 12:09 PM.

  4. #24
    Thanks

    Now i know ive only got 12mb free

  5. #25
    iPhone? More like MyPhone cosmoLV's Avatar
    Join Date
    Oct 2007
    Location
    Latvia, riga
    Posts
    192
    Thanks
    14
    Thanked 28 Times in 23 Posts

    i have nothing much installed but i have run out of space, so for what is 8 GB ? and SMS to - for what is the 8 Gb only for music and videos, this is not funny
    Country: Latvia
    Carrier: LV LMT
    Runing On FW: 2.0 BL 3.9
    -------------------------------------

  6. #26
    I was having the same disk capacity problem and had gone mine fixed. Thanks god I found this useful guide from link http://modmyi.com/wiki/index.php/300MB_Fix It worked on mine. You can install the BSD Subsystem and Term-vt100 from the Installer.
    Last edited by pc425579; 2007-12-31 at 04:30 AM.

  7. #27
    Here is the way to fix the low disk space error:
    Make certain you have at least 500 MB of free space on your iPhone/iPod Touch (via the indicator on iTunes).
    Through Installer.app, download and install “Term-vt100,” located in the “System” category (if you don’t have sufficient space to install Term-vt100, delete some applications temporarily).
    Launch Term-vt100 from your SpringBoard (home screen).
    Type the following commands exactly on your iPhone’s keyboard, paying specific attention to spacing and capitalization, and press return after each:
    cd /
    cp -pr Applications /var/root
    mv Applications Applications.old
    ln -s private/var/root/Applications /Applications

    Your Applications should now be stored in the Media (/var/root) directory. You can check that by typing the commands:
    cd /
    ls -la
    Among the listed entries, you should see something like the following:
    rwxr-xr-x 1 root admin […] Applications -> private/var/root/Applications
    This shows that your /Applications directory is symlinked to /private/var/root/Applications
    Now restart your iPhone or iPod Touch. whether everything works normally, launch Term-vt100 again and enter the following commands to delete your old Applications folder:
    cd /
    rm -rf Applications.old
    If something goes wrong, and your iPhone/iPod Touch repeatedly reboots or there are no icons on the SpringBoard, do one of the following:
    SSH into your device (if you have OpenSSH installed — see “Manually installing applications” on our Applications page for more info on how to SSH into your device) and re-enter that command: ln -s private/var/root/Applications /Applications
    Restore your iPhone/iPod Touch using iTunes and try again (third-party applications will be lost).

  8. #28
    I have a iPod Touch. After installing a bunch of stuff I had a 100% full /dev/disk0s1 partition.

    I found the simplest way to solve this for me was to simple move the /Applications folder to a spot on the second partition that has tons of free space.

    This is what I did.

    cd /
    mkdir /private/var/Applications (this is where I want stuff to end up)
    cp -Rf /Applications/* /private/var/Applications/ (make a copy of everything in the Applications folder)
    mv /Applications /Applications.old (get the /Applications dir out of the way)
    ln -s /private/var/Applications /Applications (Make a static link to the new Applications directory location from / )

    after verifying this worked I removed the /Applications.old folder.

    ls -la /Applications
    lrwxr-xr-x 1 root admin 24 Jan 11 20:08 /Applications -> private/var/Applications

    df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/disk0s1 300M 259M 39M 88% /
    devfs 15K 15K 0 100% /dev
    /dev/disk0s2 15G 110M 15G 1% /private/var


    Hope this helps... I now can install as many apps as I want and not have to worry much about running out of space.

    -Tibs

  9. #29
    Can you please help me, my iphone says that it has 611mb of "other" stuff used. it shows it in itunes. I dont have that many apps and not much roms at all for the NES emulator, thats the only two things I can think off. I already deleted videos, podcasts etc... whats this?

  10. #30
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    cool man!

  11. #31
    Ahhhh great idea. Thank you.

  12. #32
    Quote Originally Posted by jakarpinsk1 View Post
    Fastest way is to do it through here

    Just add the Repo and install the fix its the fastest one and takes up like no space on your device!!

    a MUST HAVE!!!!!
    anyone can confirm that if it work with 1.1.3 ???

  13. #33
    Filesystem 512-blocks Used Avail Capacity Mounted on
    /dev/disk0s1 614400 596816 11440 98% /
    devfs 36 36 0 100% /dev
    /dev/disk0s2 15244736 13759104 1485632 90% /private/var

  14. #34
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    New York, NY
    Posts
    142
    Thanks
    35
    Thanked 15 Times in 11 Posts

    thanx

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •