Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: text message displays international setting help

  1. #1
    Green Apple
    Join Date
    May 2008
    Location
    Melbourne, Victoria, Australia, Australia
    Posts
    69
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Default text message displays international setting help
    When i receive a text message it comes up with a international area code in front of the number that sent me the text so it does not show me who it is from my contact list, can i change the setting so it does not display this. I have version 1.1.4

  2. #2
    change your contacts number to reflect the international standard.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •