Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Safari Not Working on my 1.1.1 iPhone

  1. #1
    Default Safari Not Working on my 1.1.1 iPhone
    Well my Safari was working fine up till yesterday but today when i tried using my Safari on the iPhone... it doesn't seem to work... it keeps giving me the following the error...

    Safari can't open the page.
    The error was: "lost network connection"
    (NSURLErrorDomain:-1005)


    Now the weird thing is... my wifi connections is fine... I can access my mail/youtube without a prob but Safari keeps giving me this error whenever i connect to ANY webpage....

    I tried restoring it but i still get the same error over and over again.... someone helppppppppppp

    btw i am on 1.1.1

  2. #2

  3. #3
    Same problem here.... Any help would be great please????

    Ok fixed it... Here is what I did

    I went into settings - general - reset and reset the network settings.
    Last edited by Peggaweng; 2008-01-10 at 09:25 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •