Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i-phone stuck in restore mode

  1. #1
    Default i-phone stuck in restore mode
    original 1.0.2 upgraded to 1.1.1 a week ago using i-phone jailbreak.com method no problems. yesterday phone went wacky probably from something i installed on installer phone went into a laggy state so i went into restore on itunes and tried to jailbreak.com method no go gets stuck on activate i phone screen, done restore mode several times even ibricker now ibricker doesnt detect iphone... i can get into phone using *#307# method and shows phone as 1.1.1 (3a109a) modem 4.01.13g and imei is 01 so im sure its not bricked.
    any ideas to get this fixed maybe downgrade baseband to original1.02 somehow giving the phone a clean slate...mind boggled thanks for any help..

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Restore to 1.1.1 and download Carnaval. You might have to run Anysim again, but it will probably remain unlocked
    Last edited by redcard; 2007-11-15 at 08:22 PM.

  3. #3
    ok il try carnaval thats 1 i havnt used, im thinkin the next step is my sim cause itunes did give me the imprper sim card notice earlier

    thanks a ton redcard that worked awesome not sure if it was carnaval or i was finally able to d/l appsnap anyhow ty.


    close close....

    ohh one last thing, now that im backup and running should i do anything else to the phone to clean it up or just leave it?
    Last edited by royal.drunker; 2007-11-15 at 09:03 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •