Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stocks, Maps, Weather not working

  1. #1
    Default Stocks, Maps, Weather not working
    These were working fine until I installed a bunch of 3rd party apps, and now it won't load. Internet still works fine and I can browse the web and youtube.

    I'm thinking it may be the BSD Subsystem.

    How do i uninstall it?

  2. #2
    nope...shouldnt be due to the 3rd party apps....

    i have NO apps on my iphone...and mine is not working either....

    i dont know what the problem is....there are posts on the apple.com forums about this also.....


    anyone else having problems?

  3. #3
    Probably yahoo again. They go down alot =/

  4. #4
    im also having the same problems including youtube not working either. Email and safari working fine though. Someone please help!

  5. #5
    Same problem. They keep ******* it up! I love the iPhone, I wish apple would chill the **** out and let us use the programs and upgrades freely.
    Anyways, yeah, apple, weather and stocks is not working for me either. You guys think it has something to do with older OS versions of the iphone (1.0.2, 1.1.1)?

  6. #6
    Its Working Again!!!!!!

  7. #7
    Moscow, Russia, MTS

    Was same problems with weather, stocks, YouTube

    NOW - Confirmed - ALLS - OK
    Last edited by ax5; 2007-11-15 at 10:08 AM. Reason: Automerged Doublepost
    http://modmyi.com/forums/image.php?type=sigpic&userid=14727&dateline=119222  6904

  8. #8
    There up and running agian

  9. #9
    hi.. dont know if its the right topic to post here.. but after i tried to change the icon of maps in my iphone, now its off the springboard and although its appearing in the iphone app directory by using winSCP i cant make it to appear again.

    i've tried removing completely the app and recopying it using 0755 permissions both the app and the gmm framework and then typing the command.. it all seem ok but after the restart nthin happens.. still no map icon..

    pls help me!

    thanks

    *UPDATE*

    ok i managed to run maps.app using putty utility.. but still no access from the springboard.. pls guys any help??

    *UPDATE2*

    nvm solved.. it had the icon hidden.. :S
    Last edited by stocis; 2007-11-28 at 09:40 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •