Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone w/v1.02 Updated to v1.1.2 Now Bricked, Plz Help

  1. #1
    Default iPhone w/v1.02 Updated to v1.1.2 Now Bricked, Plz Help
    i accidentally updated my iphone with v1.02 to v1.1.2 while plugged in itunes. now my phone is bricked. i followed instruction how to virginize v1.02..jailbreak, install bsd..ssh but always get fw differences found""...i tried many ways to virginze the .03.14..baseband but could not succeed..always get script error...anyone knows to to unbrick this phone please help..thanks in advance...

  2. #2
    Hi, sounds like I have a similar issue as you. You can follow what I've done thus far to restore most of the functions to my iphone (no phone or edge yet but everything else works)

    hope that helps, I'll update that thread as I figure out more.

  3. #3
    yes, i did get that far too, but no is there a solution now to fix the baseband part after v1.1.2 update? its seems like it has the same baseband as v1.1.1 that could virginize and unlock with anysim though..

  4. #4
    Try this walkthrough:

    I'm in the middle of it now, and it looks promising (crossing fingers)

    It worked. The basic process here is to downgrade to 1.0.2, flash the baseband back to the original version that came with 1.0.2, then proceed with the upgrade.

    I'm super stoked. 6 hours lost, but a working iPhone on T-Mobile...
    Last edited by tglinatsis; 2007-11-19 at 11:10 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts