Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help.. After Upgrade to 1.1.4 can't install BSD/SSH

  1. #1
    Default Help.. After Upgrade to 1.1.4 can't install BSD/SSH
    OK. SO I had been running 1.1.1 for a long time. I had no problems so I just figured why bother upgrading? lol But then I saw the swirlyspace app and I could not get it working with 1.1.1. So I decided to upgrade

    I upgraded to 1.1.4
    used ziphone to unlock and jailbreak
    got on installer and started installing my apps

    but here is where I ran into problems I install the community sources and refresh my sources but the BSD utils is not available. I tried adding other sources but non of them seem to have the BSD utils. I have since unistalled community sources rebooted and then reinstalled it. I kind of poked around online to see if I could fine the BSD utils but was not sure which was the right one.

    Anyone know why community sources does not seem to be refreshing or updating?

    Oh and after I upgraded and installed swirly it still does not work with my AT&T

    ANyway I need to get the bsd/ssh loaded on so I can save some important data.

    ANy help?

    Conman

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Ziphone by default should put BSD and SSH on the phone. If this is not the case you may want to try and go to system and instal Cydia which puts it's "version" of BSD on the phone and then use Cydia to install open SSH

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •