Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Pwange tool problem - cannot restore

  1. #1
    Default Pwange tool problem - cannot restore
    Hi all,

    After reading through one kazillion threads i decided to post my problem:

    1. Iphone was fully functional
    2. I tried pwning. Got the pinnaple and steve logo
    3. Tried to restore with iThor custom recovery
    3. Now phone is stuck in recovery mode.

    What I tried so far:
    1. Restoring in DFU on 3 computers. Thing is that i'm constantly getting error 6
    2. Tried restoring with different firmware starting from 1.1.4, 1.1.3 and various custom builds.

    Nothing seems to work. The only thing i get is the Steve logo and that is it.

    Also tried iLiberty+ on windows with jailbreak / unlock options. It gave me some errors regarding HFS partition and unknown firmware. IF relevant i can repost with what it says. Idemocracry does not recognise my Iphone at all.

    What else can i do because I'm left with no hope now.


  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Boston, MA
    Thanked 143 Times in 138 Posts

    have you tried restoring with the stock 1.1.4 firmware? if not try that...

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Austin, TX
    Thanked 1,681 Times in 1,159 Posts

    According to apple (error 6) you need to upgrade your iTunes. If you are fully up to date I would uninstall iTunes... reboot... reinstall itunes and try DFU restoring. By the way, you are aware that a DFU restore means your screen will be BLACK... not have the Steve (or any other graphic) on the screen.

  4. #4
    my itunes is up to date. Also i tried restoring to stock 1.1.4. And i studied all itunes errors. DFU is the mode to restore. Unfortunatelly that is not working also. Usually i get the 6 error while restoring in DFU mode.

    The thing that worries me the most is the unknown firmware that iLiberty+ returns when i try to do the jailbreak/unlock process. It's to me like a PC with a busted boot sector. But for that at least i have a cure. I rewrite the MBR. But with the iPhone...

  5. #5
    I have the same problem with an unlocked, activated, and anysim iPhone.
    Have tried different USB, different user, different computer, even tried on a PC. Same situation. Phone stays stuck in recovery mode.
    If I figure it out, I will post...

  6. #6
    Default restore iphone
    it's seem's that alot of people have the same issue
    if anyone out there with any answere's or new thing's we should try
    please post
    any input would be great

  7. #7
    Green Apple
    Join Date
    Mar 2008
    long island, NY
    Thanked 4 Times in 4 Posts

    any error under 20 means you aren't in dfu

    make sure your in dfu

    if you are not sure what dfu mode is it is when the screen is BLACK but itunes recognizes it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts