Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck in restore mode error 1013

  1. #1
    Exclamation stuck in restore mode error 1013
    i am trying to restore my screwed up iphone so i put it into recovery mode. i then tried restoring it with the 1.0.2 firmware, but at the end of the process i keep getting the message: unkown error 1013. does it matter what my iphone firmware was before it went into recovery? somebody please help me out

  2. #2

  3. #3
    please will someone help me! im really desperate!!

  4. #4
    im having the same problem. sorry

  5. #5
    Try launching iNdependence (MAC) or AppInstaller.exe (Windows). Find them in Google.
    Both launch them until you see the activation screen then either disconnect your iPhone or turn the program off.
    Hope this helps.

  6. #6
    i tried launching both at the same time. but the independance wont open and the apptapp ust hangs. is there another method icould try?

  7. #7
    It is normal to get error 1013 when restoring to 1.0.2. After you get the error close itunes and ituneshelper.exe. Then launch app tapp. If app tapp isnt working right, you might have to restart computer and unistall app tapp then reinstall it. I had problems with app tapp when trying to get installer on my phone. I found that a quick restart and unistall/reinstall of app tapp made it work.


    Also this only works if you have windows. If your on mac then you have to use independece and Im not familiar with that program.

    And if your not sure how to close ituneshelper.exe, press ctrl+Alt+Delete, go to task manager, under processes look for ituneshelper.exe and click on it and then click end process.

    Jordan
    1.0.2 locked
    downgraded
    jailbroken
    Last edited by jrdan24; 2007-11-12 at 03:55 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •