Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: tried to restore to 1.1.1 from 1.1.2

  1. #1
    Default tried to restore to 1.1.1 from 1.1.2
    ok ive used itunes to restore to 1.1.1 from 1.1.2, it all runs well and then at the end i get an error saying the iphone cannot be restored. Error code 1013 and now i have got a yellow triangle with an exclamation mark inside it.

    Im running OS X leopard with itunes 4.2.x


  2. #2
    Try downloading independence:

    As you have iTunes 7.4, I don't think you need the beta, whereas I did. It seems you quit iTunes and the iTunes helper via Activity Monitor, run independence and connect your iPhone. After it finds it, hit Activate or Activation, something similar.

    Worked fine for me!

  3. #3
    independence just hangs on the "status: disconnected: waiting for iphone.

    i unplug it then plug iphone in again and independence just quits

  4. #4

  5. #5
    I am having the same problem as well. Any ideas would be appreciated. Thanks everyone.

    So i figured it out for my case. Just to clariffy, i have a 1.1.2 OOB iPhone, downgraded to 1.1.1 and was attempting to jailbreak.

    I kept on getting the "Disconnected: waiting for iPhone" msgs with iNdependence, and it would quit unexpectedly. I downloaded the beta 1.3 version of iNdependence, read the read me file, and continued from there. I have jailbroken my phone and now i wait for a proper sim-unlock for 1.1.2!

    Let me know if you need more detailed instructions.
    Last edited by titans88; 2007-11-30 at 04:53 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts