Page 4 of 4 FirstFirst ... 234
Results 61 to 70 of 70

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unBrick your 1.1.2 'Brick'

  1. #61
    hi iŽd like to know how can get the secpak from the iphone. (file system or something)

  2. #62
    Default Sounds Wonderful And Easy
    NOW: what is the host name in the win scp, I can not connect there with out it, i look for help and I couldn't find it, could you tell us all pls?

    thanks

    in the WINSCP thanks
    Last edited by rod1; 2007-12-08 at 06:01 AM. Reason: Automerged Doublepost

  3. #63
    Dude...

    Goto Settings > Wifi > and touch the blue arrow kind of in front of the WIFI network that you are connected to. You will get the IP of your phone. This IP is you host. The port, leave it at 22.

    Does anyone have this file: secpack40213.bin.zip ??
    Last edited by mubeen_beeny; 2007-12-08 at 07:43 AM. Reason: Automerged Doublepost

  4. #64
    Default thanks I realize that and It worked just fine
    but after 2 hours of following all steps downloading files, downgrading firmwares and stuff, I c that the bootloader is 4.6 and there is still no hack for that............am I right or wrong? hoppefully wrong and some of the geniuses that are here figured that out already, if someone knows if that part was already found how downgrade it, pls post it here

  5. #65
    hey, any idea why my iphone wont turn on anymore?i might have bricked it to 1.1.2 i been tryin to downgrade but nothin works. itunes recognizes it and says its in restore mode, and after couple of seconds it dissapears.i hear the usb goin on and then off in XP. any clue how i can bring this phone back to life? thank you.

  6. #66
    how can i understand a iphone is 1.1.2 in the box

  7. #67
    Quote Originally Posted by angelusxd View Post
    how can i understand a iphone is 1.1.2 in the box
    You have a new iPhone in the box? OOB? If yes, using emergency call, type:

    *3001#12345#*

    Go to VERSIONS and view the Firmware Version.

    1.1.2 is 04.02.13_G

  8. #68
    Default iphone frimware undarstand
    no i havent buyed an iphone but i live in turkey so i dont so i have ato unlock my iphone by using a sim lock unlock program.so from a sealed box can i understand that iphone is 1.1.1 if i cant undersatnd it can 1.1.2 iphones be unlocked by someprograms
    Last edited by angelusxd; 2007-12-20 at 08:35 AM.

  9. #69
    I had the same problem, I just opened winstaller and clicked the jailbreak button and it somehow kicked it out and sent the phone into the activation screen.

  10. #70
    Heyho,
    I've also a problem with my iPhone (but I've bought it in USA)
    My baseband is deleted, and I've no WIFI Sound or something else.
    Also I've Windows (no SSH). So I've done that all with Mobile Terminal and ibrickr (there are no problems)
    BUT:
    When I start iEraser (I've also tested v.2 and some other versions) it says:
    Errot: Failed to download .EEP: Could not verify downloaded image.

    It seems to be a problem by flashinging /dev/tty.baseband
    (Please reset target)


    So, please help, I'm sitting all in all since yesterday 13h on it, what shall I do?

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •