Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can someone possibly help please.

  1. #1
    Default Can someone possibly help please.
    Hi guys. I had my first real play with the iphone today. I am on the latest virsion of firmwire and downloaded ILiberty to jailbreak it. I also downloaded the required files to connect to my iphone via PC. I had put lots of apps on it, roms etc and recently put Kate on. It all worked fine. I then Tried to put "Internet Apps" onto the phone manually but dragged them into the wrong folder.. The one before lockdown as I was taken to this default and not really sure on what to do. Once I dragged the files I reset my phone and all seemed well. I can select any icon like "SETTINGS" but when I get into settings I can't select any of the options.. My keypad is just dead. Same goes for all my other apps. Can someone please help me.

    Luke

  2. #2
    i say restore the phone. and never mess with that crap kate app.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •