Page 1 of 3 123 LastLast
Results 1 to 20 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I-Phone WIFI Problem

  1. #1
    Default I-Phone WIFI Problem
    The only real issue i have is this damned WIFI problem.

    After I bricked it badly I revirginized an revived it with the maual from here

    http://www.modmyi.com/forums/showthread.php?t=10461

    and i can get a nice V1.02 running with T-mobile active and rocling but no damned wifi.

    Yesterday when i upgraded to 1.1 Wifi was there (most of the time) but it seemed that something drained the battery of my iphone so it was almost empty (10% left) after a few hours.

    So I decided to downgrade and do the whole stuff again, no Wifi after this, so also no reactivation through 1.1 (btw. is there a DFU activation version as well somewhere? ) ok downgraded again revirginized again. I-unlocked it (phase 2.5 in the manual). Again works great with my sim (now under 1.02) but instead of WIFI strength symbol I have just an E and In settings wifi is grey and sais "no wifi". this changed after the first time upgrade to 1.1 but the second time not anymore. It seems that after upgrading it can find my wifi router sometimes, but when I try tp lock on it safari sais "cant find the server", and I can see no IP adress ... It looks to me as if there is something trivial messed up that causes this ****. any ideas? anybody has the same problem?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    I used to have that problem but worst than just greyed no wifi. iPhone I repaired was previously unlocked with anysim 1.0.2 and crashed. left him with phone needed repair service msg. so I virginized it hoping it will fix it then update to 1.1.1 and unlock it using anysim 1.1 and got the unlock successful! so I rebooted the phone just to have another one huge problem.... No WiFI, No Bluetooth, cant make calls and received calls, itunes won't recognize it cause it says needed repair.. It's bricked in an activated screen.

    Then I found this solution and it worked for me, http://www.modmyi.com/forums/showthread.php?t=14623
    everything is back to normal and stable with 1.1.1 unlock. I did failed 5x trying to get this thing to work using that guide. the reason why i keep failing was, the phone is soooo slow at that time and can't keep up to what I am asking for it to do. But I keep trying till it finally worked. Hope this will also work for you

  3. #3
    Hi dakko,

    unfortunately it seems it does not work again.

    Maybe i have a defect.

    Thanks anyway for your help on this....

  4. #4
    i have same problem but i cant use any sim, even at&t
    and i have try to revirgin and downgrade baseband still doesnt work
    i think coz we have unlock the phone and we didnt use onesim to lock it back
    i cant use anything no wifi no phone no bluetooth !!

  5. #5
    Same problem here - have virginized about 5 times - have gotten phone to the stage where it is completely unlocked, can make calls etc. has proper IMEI, just has 'No Wifi' and a greyed out bar that you can't select to open the network settings...have reset the settings and everything heaps...got it fully unlocked on both 1.0.2 and 1.1.1 many times but every time, no wifi

    Really want help with this, because at the moment I have wifi-less iphone which sucks *** considering EDGE is ridiculously expensive on prepaid here in AUS...

    Come on, someone must have some sort of solution....
    Last edited by paul09; 2007-11-11 at 03:51 AM. Reason: Automerged Doublepost

  6. #6
    Default Help
    Hey guys, I'm lost on what to do next.....

    I've tried every method I can find out there among the thousands of posts and dozens of walk-throughs but nothing seems to work and I believe I'm not alone.

    Here's my situation:
    - Bought a v1.1.1 phone
    - successfully jailbreak'd it and anysim'd it using the iphone.unlock.no method. was working fine for several days
    - installed some app which caused me to get the invalid SIM error
    - tried several recovery methods but finally realized that downgrading phone and baseband to try and recover was my only option
    - successfully downgraded to v1.0.2 and baseband 3.14.08.
    - successfully jailbroke again with ibrickr/AppTappInstaller/etc

    However, my problem remains:
    - bad IMEI 04999xx
    - no wifi
    - no bluetooth
    - invalid SIM error

    I've tried:
    http://modmyi.com/forums/showthread.php?t=10461
    http://modmyi.com/forums/showthread.php?t=14623
    http://modmyi.com/forums/showthread.php?t=12229
    http://www.hackint0sh.org/forum/showthread.php?t=13255
    http://www.gsm-forum.eu/iphone/15208...al-1-02-a.html
    http://www.hackint0sh.org/forum/showthread.php?t=14384
    http://code.google.com/p/iphone-elit...irginizingTool
    and others....

    I've tried with my AT&T SIM in, my desired SIM in, no SIM....all combinations thereof....no luck.

    At this point, I have no more options to try unless someone can lead me to another path or point out something I may have missed.

    thanks.

  7. #7
    Mate I think we're screwed. Like you I've tried a whole bunch of different tutorials, I managed to fix the bad IMEI and no bluetooth and invalid sim errors through virginizing, got the phone working again, but still have the greyed out 'No Wi-Fi'....

    And living in Australia I can't just return the phone for replacement

  8. #8
    I have the same problem on the new 1.1.1 phone. I use the the #307# method to setup the wifi. The wifi is there but cannot get the IP address. So I did a 1.1.1 restore. Now I cannot even get the wi-fi. The line just gray out with message no wi-fi. Anyone has any idea.

    I tried to downgraded it to 1.0.2 and did a basebase downgrade to 1.0.2 and then do a update to 1.1.1. The phone was never activated and jailbroken, or unlock.

    I'm consider return that back to apple but the box is opened.

  9. #9
    iPhone? More like MyPhone Stealth1029's Avatar
    Join Date
    Jul 2007
    Location
    Miami, FL
    Posts
    275
    Thanks
    3
    Thanked 43 Times in 23 Posts

    I had the same problem, and Apple gave me a new one Apple Geniuses... more like Apple iSuckers

  10. #10
    Quote Originally Posted by paul09 View Post
    Mate I think we're screwed. Like you I've tried a whole bunch of different tutorials, I managed to fix the bad IMEI and no bluetooth and invalid sim errors through virginizing, got the phone working again, but still have the greyed out 'No Wi-Fi'....

    And living in Australia I can't just return the phone for replacement
    Paul09, do you happen to know which tutorial got you your correct IMEI back? If I can get that back, at least its a start.

  11. #11
    Quote Originally Posted by monkeyking View Post
    Paul09, do you happen to know which tutorial got you your correct IMEI back? If I can get that back, at least its a start.
    http://modmyi.com/forums/showthread.php?t=10461

    That tutorial fixed up my IMEI and allowed me to unlock the phone and make/receive calls/text.

    I want my damn wifi though

  12. #12
    i cant fix my IMEI
    with http://modmyi.com/forums/showthread.php?t=10461
    i try with eveything but i still can get my IMEI back

  13. #13
    I have the "no wifi" problem as well. I'm in Canada and worried about a difficult return if this problem is irreversible.

  14. #14
    same problem here in France... return is hardly an option...

  15. #15
    This is ****, I've got basically a $600 brick here as without wifi this phone is crippled, as an unemployed teen living off my parents 'studying allowance' I can't afford to just lose $600

  16. #16
    well i got $600 iPod touch without wifi ^^
    i am student as well
    i think it is coz of anysim 1.1
    that is for 1.1.1 and we cant upgrade to 1.1.1
    i think u can try to go to apple try to ask new one
    but i am in uk >"<

  17. #17
    Mine can upgrade to 1.1.1 it just still has no wifi...

  18. #18
    Been fighting with this NO WIFI issue since last week end.

    Tried pretty much everything except 1.1.2... Got mine to 1.0.2 and 3.14Baseband (originally 1.1.1 OTB) and I can use every function but the wifi...

    Wierdly enough, problem seem sto be connected to an excessive power consumption... Charge hardly lasts over 8h normal non intense usage...

    Got to think it is a HW problem...

  19. #19
    Exactly same here.

    I hope it isnt a HW problem as I have no way of returning the phone, since I am In the UK

    I read elsewhere that maybe 1.1.2 would fix it but im not holding out any hope.

    I have tried a number of reflash / Restores etc, even baseband and stuff, but even with out using anysim to unlock it, at 1.0.2 wifi just doesnt seem to want to work correctly either.

  20. #20
    ok just tried 1.1.2.... does not help

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •