Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how can I download straight from modmyi to my phone??

  1. #1
    Default how can I download straight from modmyi to my phone??
    I really don't know how without using apptap on my phone but that won't let me get everything like battery icons and the special themes people make. Can anyone help, thanks

  2. #2
    You can't. You have to download to your computer, and manually add them.

  3. #3
    What program do i use for that? Thanks

  4. #4
    Mac or Windows? Which firmware?

    Mac, I know you can use iFuntastic .. that's about as much as I know
    Windows, with 1.0.2 firmware, you can use iPhonebrowser, iBrickr, or an ssh Prog, like WinSCP. If you're on 1.1.1 firmware, you're going to have to install BSD Subsystem via installer, and then OpenSSH. Then you can either just add things like that, or, replace the Services.plist inside of your var/root/Library/Lockdown folder. That way you can use iPhone browser.

    Read up on here, the full directions for each way are on here, that's just a quick synopsis.

  5. #5
    Hi, I've downloaded and installed iBricker, iPhone Browser and Manzana and each one will not recognise my iphone (it keeps asking to connect the phone even though connected and recognised on iTunes).

    I'm using Win XP and have firmware 1.1.1 (i think). Do I need to do that extra stuff you previously mentioned, if so I dont understand the instructions.

    Any help would be much appreciated.

    Quote Originally Posted by dictionary View Post
    If you're on 1.1.1 firmware, you're going to have to install BSD Subsystem via installer.
    Sorry, not the sharpest tack when it comes to these things

    I worked out what was meant in the above quote since my previous post, should that solve my problem with the iPhone not being recognised?

    All I need now is free wifi.
    Last edited by SAM80; 2007-11-27 at 05:05 PM. Reason: Automerged Doublepost

  6. #6
    It sounds as if you haven't jailbroken your phone yet. With 1.1.1, the easiest way is with http://jailbreakme.com. Just go to http://jailbreakme.com in Safari on your iphone, scroll down and choose "Install AppSnapp" However, I highly recommend getting a wireless router or access point. You can grab used ones off of ebay pretty cheap.

  7. The Following User Says Thank You to pcguysam For This Useful Post:

    SAM80 (2007-11-29)

  8. #7
    Thanks for you help.

    Unfortunately I'm still faced with the same problem. My friend has already put installer on my phone through his Mac and assures me its already jailbroken. I tried the above step anyway and no change.

    So the problem I'm facing is that my phone is jailbroken, using frimware 1.1.1 but whenever ı use any of the explorer type programs for windows (iBrckr, iPhone browser, winSCP) all can not detect my iPhone telling me there is no phone connected.

    Any help would be much appreciated.

  9. #8
    Ok Sam & djfrye, Try this:- Open installer on your iPhone > Let it Refresh the list, look for SSH App and install it. After SSH is installed on your phone check to make sure it's there by opening installer.app again > goto uninstall, see if you can see that SSH is infact installed there, close the installer, connect your iPhone to ther usb and open up iTunes. If iTunes can see your phone then close iTunes, Now open your WinSCP folder, click on the WinSCP.exe file and it will open the WinSCP Program. In the field marked "Host Name" you must enter the IP address of your iPhone on your Wireless Lan, to get this IP address you can click settings on iPhone goto general then Network when you click on Network next to the wifi tab you should see the ssid (your network name) of your connection click the arrow next to it and it will take you to the page where it will list all available wifi networks around you and there should be a check-mark next to the one you are connected to. Again, click the little blue arrow next to the network you are connected to, this will take you to the page where details about your network are listed.
    Look at IP Adress that is the number you'll be adding in the WinSCP window where it says Host Name. Make a not of this IP Address and enter in in the Host Name box of the WinSCP Proggy. Leave every other setting the same except where you have to enter Username and Password, under username enter root and under password enter alpine. The first time you connect it it might take awhile like 30-40 seconds or so. If you get some prompt regarding keys etc just select yes . . . that's it !
    Hope this helps, if you have any other errors you may have to configure your router to allow the app to run on the default ports (Port forwarding) . . . if you still can't get accsess let me know and we'll try another work around . . . Cheers
    Last edited by Sean_Dillon; 2007-11-29 at 12:57 PM. Reason: spelling

  10. The Following User Says Thank You to Sean_Dillon For This Useful Post:

    SAM80 (2007-11-29)

  11. #9
    Hey Sean,

    Thanks very much for your help. Unfortunately no luck.

    With winSCP I'm still getting "network error:connection refused" I'm using a hotels wireless router so could the port thing be the problem?

    Also still getting no connection with the other programs.

    Cheers

    also I cant find the program ssh.app but tried with openssh
    Last edited by SAM80; 2007-11-29 at 05:28 PM. Reason: Automerged Doublepost

  12. #10
    Sam, In order for the WinScp app to work you have to install the open ssh program on iPhone and and make sure ssh is set to ON otherwise you'll get the network error. I'm posting a Pic of it . . .hope it helps.
    Attached Thumbnails Attached Thumbnails -snap_195533.jpg   -untitled.jpg  

  13. The Following User Says Thank You to Sean_Dillon For This Useful Post:

    SAM80 (2007-12-05)

  14. #11
    hi.i downloaded battery icons.i downloaded winscp.how i added this batter icon on my i phone?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •