Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having trouble after a restore.

  1. #1
    Default Having trouble after a restore.
    Last night I installed Kate on my iPhone, which messed the whole phone up to the point it was in a continuous boot cycle.

    iTunes recognised it so I managed to restore it. I JB'd/activated/unlocked with iNdependence but then my phone didn't have installer. Thankfully MMI had a version of Installer available for download.

    Now whenever I try to install anything I get "main script execution failed". I've tried the Terminal fix for this but I get an error saying wget doesn't exist. I can't install Bosstool because I can't use Installer to download the BSD subsystem, and even if I could it probably wouldn't be able to install Bosstool anyway.

  2. #2
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    it happens,try to re-do it with iPlus ))

  3. #3
    iPhone? More like MyPhone navalynt's Avatar
    Join Date
    Dec 2007
    Location
    Anchorage, AK
    Posts
    117
    Thanks
    3
    Thanked 20 Times in 15 Posts

    I'm personally not a big fan of iNdependence. ZiPhone and iDemocracy have always worked perfectly for me. I'd highly recommend doing a restore then letting one of these programs do the work for you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •