Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck at apple screen

  1. #1
    Exclamation stuck at apple screen
    so i had originally had a 1.1.1 iphone that i downgraded to 1.0.2 and unlocked by downgrading the baseband. Then i revirginized the iphone and upgraded to 1.1.1 and i used carnival and anySIM to unlock. i had to rename my media folder to mediaold because it only showed me 300 mb. everything was working fine until i was installing a new keyboard skin that i downloaded off installer. when i finished downloading it said that i didnt have enough space for more apps. i uninstalled some things and returned to home screen. i popped up customize and installed the new keyboard skin. when i tryed to text someone the loading swirl would come up and then it went back to the slide to unlock screen. to fix this i tryed restoring using itunes. it successfully restored back and i tryed to jailbreak/activate it using appsnap. i used all the instructions on iphone.unlock.no. after i pressed appsnap i waited until the iphone restarted on its own. once it did, it never stopped. my iphone is stuck in endless reboot. it turns on showing the apple logo, minutes later it shows the loading swirl. then seconds later the loading swirl freezes, another couple minutes go by, and it restarts and the process begins all over. i have no idea what to do. i have tooken my iphone once already to the apple store to get replaced for a hardware difficulty. i have tryed to pull the iphone into a recovery mode but all attempts have failed. can anyone help clarify what im doing wrong or what i could to fix this problem? thanks in advance.

  2. #2
    hey umairali , exactly the same thing happened to my phone and i dont know what to do , if you get it fixed, could u please let me know also? thanks

  3. #3
    Question Endless Reboot
    I viriginized my iphone and then did a restore to 1.0.2. It restored fine and I used independance to try to activate it but it wouldnt activate and went into restore mode. I restored it after that to 1.0.2 and after restore it was in an endless reboot. I am not sure if it is the version of independance i used. But i am looking for a solution i tried apptapp's solution. "./iphonecomm -s 4" method ??

    link: http://www.iphoneatlas.com/2007/09/0...e-and-re-hack/

    When i follow the instructions above its fails and gives me a message: segmentaion ***** dont remember exactly what it said.

    I am not fully sure about apples policies but since its virginized could i go to an apple store and try to get it replaced?

    thank you
    thomas

  4. #4
    I got my iphone working after the endless reboot. I upgraded to 1.1.1 and then I tried to downgrade to 1.0.2 but got error 1013.

    You need a virginized iphone for this to work properly ** (please correct me if im wrong about this ) but my iphone was virginized before i got into the endless reboot.

    What worked:
    1. Upgrade to 1.1.1
    2. http://jailbreakme.com method

  5. #5
    Guys, had the same problem last week the endless rebooting.

    Here's what I did to get it out of that loop, hope it works for you.

    - Opened up itunes, still using 7.4.2 on a mac
    - Plugged in the phone while it was in it's Apple screen swirling mode and just held down the home key.
    - After a few seconds itunes picked it up in recovery mode
    - Restore
    -Virginize and should be home free.


    Let me know if this helps.

  6. #6
    Well ive faced this endless reboot problem a lot of times on my 1.1.1 and this mostly happens after i install new softwares. But after repeatedly facing this problem .. now i know the real reason behind it and how to fix it.

    THis basically happens when there are a number of apps installed on the phone..(n you would most probably be gettin the "memory full..delete pics or videos " message ) and you try to install a new app.

    A simple solution that works for me ALL THE TIME is

    When in the endless reboot /hung state
    1)PLug in ur phone to the usb.

    2)Start iPhoneBrowser

    3)Delete the newly installed app(OR well if you dont wanna remove the new app just delete some old apps which you think are not usefull and are just eating up space by sittin on ur phone)

    4)Leave the phone plugged in to the usb and it would start up on its own in the next 2 mins.

    NO NEED TO DO THE iTUNES RESTORE PROCEDURE

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •