Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SSH Switch 1.1.1?

  1. #1
    Default SSH Switch 1.1.1?
    I've been using my iPhone in V1.0.2 for a while now and finally decided to upgrade this morning.
    Everything seems fine so far - I'm still trying to fix a few things to make it more 'uk compatible'... but almost there!

    The only thing I'm missing is a wee app I had before which let me turn on / off SSH, Wi-Fi, Edge and Bluetooth. Does this not exist for 1.1.1? It was very handy as I could switch my Edge off unless I really needed it (vodafone charge a fortune for it!), and I could switch off SSH most of the time as it drains the battery quite quick.


  2. #2
    Install Services using Installer

  3. #3
    I have managed to install Services using iBrickr - but it didnt appear in my Installer.
    Since my upgrade installer seems very bare and only has about 20 apps. I've checked the version and its 2.63.

    Hmmm... just tried running Services and it only has Edge, Bluetooth and Wifi options. SSH seems to have disappeared?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Cancun, Mexico
    Thanked 31 Times in 27 Posts

    Do you have SSH installed? (openssh, dropbear)

  5. #5
    Fixed it!
    I went to and let it re-install app tapp. Now I have a full list of apps like I did in 1.0.2 in my installer. I dont know what was wrong with it?

    I'm so happy that after the update my iPhone now works with my Alpine iDA-X001 car stereo perfectly (apart from the stupid airplane mode message popping up!)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts