Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Interesting Issue... Brick or is it?

  1. #1
    Default Interesting Issue... Brick or is it?
    I have recovered many "bricked" iPhone with the conventional methods available. But I received an iPhone from a friend whom had tried a ZiPhone method of Jailbreak/Unlock.

    Symptoms: The iPhone starts and then hangs at the slide to unlock screen. I have tried restoring to 1.1.2, and 1.1.4 and the freeze happens in both. I reboot the iPhone, after the Apple logo, the iPhone starts and gets to the Slide to Unlock/Slide for Emergency and then locks up. The iPhone does not go into standby it remains locked until battery is drained.

    Anyone else seen this? Any suggestions as the usual meth unbrick ods to have been unsuccessful?

    thanks!

  2. #2
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Try DFU restoring,otherwise,try reflashing your bootloader with Ziphone,might help though....

  3. #3
    It is not bricked for sure dont even think that your IPhone is bricked! Even I am trying to find an answer as to how it can be fixed.
    DFU restore does not fix it!

  4. #4
    SRT,

    are you having the same issues Im having? I have absolutely no clue how to get this iphone back up and running. From what I know this iPhone shipped with 1.1.4... but from what the dude told me, he used Ziphone and it left it in this state...

    Now.. i tried using iErase, dont ask me why, absolutely nothing else Ive tried has worked. And now Im back to a state, where the iPhone is Un-frozen, with a Repair Needed message, both IMEI & ICCID are "Unknown"..

    Anyone?

  5. #5
    Sully, try running the ziphone full unlock/jailbreak again to reload the baseband. I tried the same thing with a weird problem I was having with the auto-lock shutting off the iphone (still unfixed).
    Last edited by Bushid0; 2008-05-17 at 10:54 PM.

  6. #6
    So, any help on this matter?
    My iPhone freezes up EVERY time I lock it, no matter what i've installed, I leave it with whatever iplus 2.0 installed on it and still it freezes.
    After it freezes I can get it to work 90% of the time with a hard reset, sometimes I have to restore it after this happens because the hard reset only gets me the silver apple with pinwheel.
    I have restored it a million times, sometimes I get random errors in iTunes (like error 6, error 1604, etc.)
    I have also tried Ziphone and iLiberty +.

    If it is of any help I have a 16GB with 04.04.05_G baseband, 3.9_M3S2 bootloader 1.1.4 firmware.

    So if you could help me I would appreciate it a lot!

  7. #7
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Try Pwnage

  8. #8
    Right, i've tried pwnage (winpwn) but cant get it to work either, the pwning i mean, and that's a whole new can of worms i dont want to get in to... maybe you can send me a ipsw that you know works? cause I can get custom ipsw into the phone but every one I make freezes the phone before I get the chance to use it...
    Oh and thanks for your quick reply
    Last edited by manichon; 2008-05-27 at 12:25 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •