Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone Keeps Screwing Up. Help!

  1. #1
    Default Phone Keeps Screwing Up. Help!
    Ok, so i used jailbreakme.com and installed appsnap. everything downloads fine, except for when i download customize, once i open it, everything quits on me now and then. can someone please help me out with this?

  2. #2
    I've also had issues after upgrading from 1.0.2 to 1.1.1 firmware, and sync'ing my old 1.0.2 details (where i've previously used customise 1.13) onto the new 1.1.1.

    Customise is definately bad for 1.1.1. Using this firmware, I always get funny re-starts, hangs, crashes back to slider screen, etc to the point where yesterday my whole phone bricked itself and while it was still working, the screen would not respond to touch and hence i could not use it (it was still receiving calls and text messages, but i could not do anything)

    After spending 3 hrs restoring back to 1.0.2 firmware (the only way i could get the phone to start the screen touch again!) I restored to 1.1.1 and jailbreak'd again. After that i tried the phone and had no problems - UNTIL i sync'd again and my customise settings were restored back on the phone (even without me reinstalling customise again!)..

    For some reason even just syncing, the customise functions are carried across, even though i didnt reinstall customise 1.13 after the restore. So, after having multiple crashes again, without the customise software installed, I tried a phone reset for the "network settings", and the "reset all settings" (without resetting the content) and it seems to have fixed the unstable operation.

    My advice is to STAY CLEAR of Customise until they fix it. Its just a pain in the A S S for 1.1.1 firmware users.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •