Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HELP] Incorrect Sim

  1. #1
    Default [HELP] Incorrect Sim
    I update my iphone to 1.1.1 and then i receive a message saying that:
    Incorrect Sim: This Iphone must be used with an approved sim.
    I tried to restore and revirginize many times but it still doesn't work.
    My current firmware is: 1.0.2
    Modem Firmware is: 04.01.13_G
    I cannot use the phone function right now
    can someone please help me
    Thanks in advance

  2. #2
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Did you even use the Search option on the forum?

    You need to follow the "Downgrade v1.1.1 to v1.0.2..." guide which is in the Jailbreak/Unlock.... forum.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •