Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 iPhone Stuck in Boot after applying theme

  1. #1
    Default 1.1.3 iPhone Stuck in Boot after applying theme
    Iv read all around before posting this, and iv goten many solutions but none have worked. My situation is that i applied a theme to my iphone with customize 2.0 and then it softrebooted and the theme wasnt applied and since i turned off summerboard in settings in customize 2.0 it says u must restart ur iphone, so i did and now its stuck in the bootlogo. i have SSH'd it and recopied M68AP.plist file and made it 0755 permision and still stuck in boot. one thing i noticed is that after it bit it the computer recodnizes it and pops up the little box that says camera detected and it vibrates a few times. but i still see the apple logo, im sure its a springboard problem and its just a bad file or somthing. Any suggestions i need to go to school and my phone is like this i wana fix this ASAP

    ** in iBrikr when i connect the phone it says my phone is fine (red) and says i can boot it when i have it in restore mode.

    ** also please dont recommend doing a full restore on iTunes or anything because thats my last option i really really dont want to do that.

    * and iv also just tried running "do it all" on Ziphone 3.0 didnt do anything still stuck.

    i have an idea can some 1 please upload a copy of Springboard.app folder under system\library\coreservices\ i cant find that on the net and i would like to reinstall that folder and try that.
    Last edited by pr3m; 2008-04-30 at 04:07 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Unfortunetly you will most likely have to restore. Customize 2.0 is still in BETA and I have been testing it since Alpha. The single biggest problem is the SWOD (spinning wheel of death) and springboard bugs. I probly restored 15-20 times as a result.

  3. #3
    cant i use SSH and remove customize 2.0 and fix a plist file to load up springboard?

  4. #4

  5. #5
    he said he used nano to edit the file, im on windows XP how can i edit that plist file and what exactly do i do, he said somthing about ctr+k then adding that text is that it?

    okay screw it im gona restore, so i just put it in restore mode holding power etc... then go in iTunes restore manualy to 1.1.3...

    * i get (1015) error
    Last edited by pr3m; 2008-04-30 at 04:47 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •