Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with sinc allprograms/iphone

  1. #1
    Default Problem with sinc allprograms/iphone
    First iīm sorry about my english...but i was searching all brazilianīs site and i didnīt find any solution for my problem.

    The problem : i tried hard to sinc my iphone/computer and i didint make. iphonebrowser dont sinc ; iphone pc suite dont sinc and itunes dont sinc neither.

    i tried to format my pc and nothing...

    my iphone is Fw 1.1.4 ; 45š week; itunes 7.6 i tried also 7.5; 7.4

    Ps: in another computer i get my iphone sinc...

    whatīs happening ??? Thanks

  2. #2
    Why don't check connecting your iphone in a different usb port of your computer? That happened to me and it worked. Wish you luck

  3. #3
    I already tried !!! not work...thanks for the answer !!

  4. #4
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Quote Originally Posted by michelesteves View Post
    I already tried !!! not work...thanks for the answer !!
    Maybe Try restoring your phone or maybe a connection problem...
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  5. #5
    I restored my iphone again and the problem continue... PS: the restore was made in another computer(desktop) i have a notebook...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •