Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HELP] Signal Strenght / No Service / Carrier Lost Issue

  1. #41
    sirkako
    I tried that method from http://www.hacktheiphone.com and still had no service.

    hey dbraganti
    I thought that IPSF have something like a help desk or was I incorrectly informed? Is this the new IPSF v 1.7?

  2. #42
    Yeah, they has something similiar like a hep-desk. I've just contacted them but no response yet. I will let you guys know if i could solve my problem.

  3. #43
    Hey! Let's give this guy a call!!!

    http://toronto.kijiji.ca/c-buy-and-s...QAdIdZ27990521

    Fully Unlock iPhones With Any Firmware (1.0.2 or 1.1.1) + GPS
    Price: $75.00
    Ad ID: 27990521
    Unique Visits: 111
    Street address: Yonge and 401, Toronto, Ontario, M2N7E3 View map
    Location: Toronto
    Date Listed: 29-Oct-07

    For the very first time you can now upgrade your iphone with the old 1.0.2 firmware which was already unlocked to the new 1.1.1 firmware and take advantage of all the new features. You are no longer restricted to not being able to unlock your iphone to the new version just because you unlocked yours with the old firmware.

    In addition, I can fix and unlock your Bricked iphone with full functionalities. So Do NOT SELL YOUR BRICKED IPHONES.

    The waiting period is over. Call me at 416-587-7959 or email.

    Get you iphones updated to the latest version and take advantage of newly added features, such as wifi iTunes store, ability to turn EDGE on or off (saves money on your phone bill), better voice quality, home button preferences, TV out (able to watch your videos on your TV), and most importantly better security. There were many security problems with the old 1.0.2 version which has been addressed in this new firmware update.

    Your iphone will be fully unlocked and you will be able to use it with any GSM service provider (Rogers or Fido in Canada). Don't risk your iphone by taking it to high school kids who are just following instructions. I am an Electrical Engineer and I have unlocked 378 iphones in the last 2 months. Everything is done to perfection. Absolutely no scratches will be made on your iphone because IT WILL NEVER BE OPENED. Service is 100% guaranteed to fully unlock your iphone. YOUTUBE APLLICATION WILL WORK TOO. I can also install extra application such as GPS, Nintendo emulator (you will be able to play hundreds of classic games), ringtones, and etc as per your request. Price is $75 per phone; however, a discount will be given for multi orders. Turn-around time for each phone is 1 hours (depending on workload). I can also fix any problems with the iphone that were caused by novice unlockers, such as no service, no wifi, low volume speaker, battery not charging, Bluetooth not working, and etc.. I can also fix the problems with iphones that lock themselves after a restore.

    Call me at 416-587-7959 or email.
    Don't ask God for the way to Heaven, He'll show you the hardest way!

  4. #44
    Well here is something to try - read at the bottom where it states that if you get no service to repeat step 7 forward.

    http://www.360patches.com/downgrade.html

    I will be trying it tomorrow but if someone does it before that let me know the result.

  5. #45
    How to restore Community Sources? It was in : Instaler/Categories/Sources/
    Couse I accidently uinstal Community sources.
    Restore to wer. 1.1.1 dosen't restore this file. What to do ?

  6. #46
    well i called the guy up there and he was asking base price of $75...
    i mean if he can do it...than there must be a solution to this curse!
    ahhhh i don't wanna pay $75 for this curse...

  7. #47
    Same story here, 1.1.1 Firmware, downgraded to 1.0.2, Using independence, updated, anysim 1.1, simple andno errors. Used couple weeks. Then the signal started to disconnect, timo to time.

    Did a restore from iTunes, anysimed again, absolutely "No Service" all the time with any SIM that there is.

    Apple iPhone forum is full or "No Service" postrs, could this be a hardware issue? Becouse the same thing happens to "virgin" at&t users, that never unlocked or jailbreaked/installed 3rd party apps in to there phones.

    My iPhone is manufactured at 39 week (4-5 digits of the Serial No.), others having the same issue please post your's

  8. #48
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Antarctica
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    @pmanija:

    Can you dial 911 or other emergency numbers? If you can, that must be something to do with AnySim -I think.

    IEG

  9. #49
    It is not a hardware problem that's for sure - I can make a call when the bars are visible and stay on a call.

    I've been experimenting a few things and noticed that when you do the following command
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    the no service and bars and carrier name disappears so i'm just thinking it might have something to do with that and maybe some other files associated with it.

    I emailed that guy who is advertising on Kiji and his rate is $50 when i explained my situation - so i'm guessing it might be an easy solution.

    Please let me know if anyone figures this out.

  10. #50
    Quote Originally Posted by qvietvs View Post
    @pmanija:

    Can you dial 911 or other emergency numbers? If you can, that must be something to do with AnySim -I think.

    IEG
    I cant call 911, at my place the number is 112 but when i try to call, the phone displays Call Failed, and beeps couple times.

    When I search for available networks (at&t SIM in the phone) in the Network Selection section, there are only two of 3 networks (the coveragde is fine becouse i have othe phone by side ant it detects the 3 networks fine). The network that iPhone dosn't detect is the same that I have sim card of, and the same sim was in the phone when i ran anySIM.

    When i put in that SIM (and used it before) - Network Selection shows no networks at all, only Automatic and Manual.

  11. #51
    Hi There,

    I have the same issue. What I find interesting is that I am also on Rogers. Is everyone participating in this thread Canadian and on Rogers or is this more wide spread?

    Issue here...
    1.0 from box
    1.1.1 upgrade from iTunes.
    #307# method unlockthatiphone.com
    AnySim

    Everything works fine except signal/no signal.

    And when that goes on... signal/no signal the iPod won't play smoothly (digital skip) and everything else slows and acts erratic AND the battery drains quickly which means to me that there is a runaway process going on.

    Removing the Sim fixes that and everything works fine - except that I cannot call of course!

    All of my reading says that unless you used something other than anySim downgrading does nothing = if you do not have the IEMI problem.

    So that's it - anyone else resolve this issue, or is this a carrier problem - or just a batch of bad phones?
    (I don't know I'm grasping at straws!)

    z

  12. #52
    Has anybody figure this out??

    This is driving me crazy!!! I've used EVERY process out there!

    I've downgraded, re-virginized, upgraded, restored, unlocked with anySIM, iUnlock. I even tried working with 1.0.2, but it all comes down to the same:

    It works fine for 1 or 3 days, and then NO SERVICE. Sometimes the signal magically comes back (sometimes when I take out the SIM and put it back in, or if I leave it off for 2 hours or so) but it always goes back to No Service.

    It's not the carrier.
    It's not the SIM.
    It's not coberture.
    It doen't seem to be the baseband since I've virginized over 10 times.
    It doen't seem to be the CommCenter since I've unloaded and loaded in all possible ways.
    I don't think it's the unlocking procedure since... Grrrr.... I managed to unlock my friend iPhone with the "no computer method" just fine (3 days ago) and it's been working fine on my same carrier.

    WTF ?!?!

    No one on the Internet seems to know how to fix this, although I've seen many people reporting this issue.

    Someone must have and idea! Cum' on ! Mods! Admins! Dev-Team! Anybody... HELP!!!


    *sigh*
    Don't ask God for the way to Heaven, He'll show you the hardest way!

  13. #53
    im exactly the same boat, and seem to be going around in circles... and dont understand what the problem actually is

    all i did for this no service to appear was.... get a new sim card from o2.. as my other one i lost... and since then no service all the time...

  14. #54
    My problem got fixed... here's what I did.

    1) Went to i.unlock.no and read the info. and got all my files from here.
    2) Followed the Virginizer info for 04.01.13_G when done,
    3) Downloaded the 1.1.1 firmware from the site onto my computer (Mac)
    4) Put the phone into recovery mode, connected to computer, opened iTunes, recovered (shift to select firmware that I downloaded)
    5) When finished, just followed the instructions on i.unlock.no to the T for a new 1.1.1 phone.

    Now the only difference that I did from the first time when I had problems was that when I got to the anySim part of the unlocking procedure, I left in the AT&T sim that came with the phone. When the unlock was done, I shut phone, changed sims, restarted.

    My phone now works perfectly and I am very happy.

    z

  15. The Following User Says Thank You to zee12 For This Useful Post:

    speedemon (2007-11-14)

  16. #55
    Wow...This worked like a charm. I have been scratching my head over this problem since noon, and this method finally worked. Thanks zee12.

  17. #56
    tried this on the only phone i've unlocked that has this no service problem and it doesn't work still.
    Mactastic!

  18. #57
    Quote Originally Posted by mackulit View Post
    tried this on the only phone i've unlocked that has this no service problem and it doesn't work still.
    Same here. Worked for a little while, but "No Service Curse" comes back! Like a curse...
    Don't ask God for the way to Heaven, He'll show you the hardest way!

  19. #58
    Unhappy Curse reached Germany :( tried everythin
    When unpacking my 1.0.2 first I've done after jailbreak was an upgrade to 1.1.1. After that I started anySim and was happy to see some bars and T-Mobile in the upper left corner . But already 1 min later frustration has started : Permanently my phone is running out of bars with a "no service" at the end. Waiting some minutes mostly brings back full receive power. When I try to use the phone then it's the wheel of fortune if I can do a call or not.

    What I tried:
    - Downgrade to 1.0.2
    - Jailbreak
    - Virginizing secpack and baseband to a OTB state (I'm not sure if it is possible to reach that state at all ever again...)
    - anySIM 1.0.2

    Result: Frequently "No Service" - nothing changed

    Next things I've done:
    - Virginizing secpack and baseband
    - Upgrade to 1.1.1
    - Jailbreak
    - AnySIM 1.1.1

    Result: Frequently "No Service" - nothing changed

    No idea what to try next . What else can I try???

  20. #59
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Antarctica
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Uncursed for almost 2 weeks now. Everything is fine, save a few crashes of ApolloIM and SMS once in a while.

    Still keeping my version ground at 1.0.2. Though the 1.1.1(or 2) is getting very much tempting again, but I can't trust much on AnySim.

    Is there any evidence that the curse had come back after such an upgrade?

    IEG

  21. #60
    Hi qvietvs,

    What method did you try to uncursed ? I am so frustrated with the iphone...

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •