Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: restoring issue

  1. #1
    Default restoring issue
    I have a locked iphone with 1.0.2 that is jailbroken. I tried to do the restore/update option to 1.1.1 and got error 1603. I followed guide to fix it then I tried another restore/update to 1.1.1 and got error 1611. Does anyone know what that error is and why I got it. I then put the iphone into recovery mode manually by holding sleep/wake and home buttons. I then tried to restore to 1.0.2 and got error message 1. Then finally I tried another restore/update to 1.1.1 and it worked. So if someone can tell me why this might have happened I would appreciate. Im concerned because my phones locked and it never did this before. I have upgraded and downgraded a couple of times and this was the only time it acted like this.

    Also, how can I get a non-jailbroken version of 1.0.2 on my iphone. Do you have to put iphone in recovery mode before you install version 1.0.2 or can you just press shift and click restore and choose restore file 1.0.2. Im confused because all other times I just did the restore/update to 1.1.1 option and it worked. But this last time I had all the trouble that I just discussed. And I think it would be safer for me to restore to a clean version of 1.0.2 before I update to 1.1.1.

    Sorry couldnt explain in less words, appreciate it if someone could give me some feed back.

    Thanks, Jordan

    Last edited by jrdan24; 2007-11-01 at 09:50 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts