Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Incorrect SMS receive time and bad Edge

  1. #1
    Default Incorrect SMS receive time and bad Edge
    Hey Everyone,

    I tried searching for this in the forum (I thought I saw it here once before), but can't seem to find it.

    Has anyone had a problem with SMS messages? Everything I receive is 4/5 hours off which leads me to believe it's a problem with GMT/EST conversion or something.... but I don't know how to fix it. The problem is always there (receive text from iPhone/regular phone) and my girlfriend's iPhone has the same problem.

    Additionally, I've noticed that the iPhone has a much harder time connecting to Edge (so has the girlfriend!). Generally if I unlock (the keypad) and try to check email/go to a website, I have an Edge error about 75% of the time. If I go into Edge settings and sort of "reapply" the settings, the problem is fixed about 50% of the time.

    Any ideas?

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    I am also having the same problem with the sms message time being way off and have been unsuccessful finding a solution. If anyone can help it would definitely be appreciated!

  3. #3
    icecold - are you in Canada/on Fido?

  4. #4
    Firmware 1.1.4 fixes all those timestamp issues with sms.

    And - I would recommend you go into
    Settings -> General -> Reset -> Reset Network.

    See if that helps it out.

    Also restoring your iphone is a wonder Fixes a lot of things.

    If that dont work - speak to your carrier.
    myRepoSpace.com - Easily create your own Cydia Repo.

  5. The Following User Says Thank You to mofolo For This Useful Post:

    dongle1985 (2008-04-28)

  6. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dongle1985 View Post
    icecold - are you in Canada/on Fido?
    Yes I am in Canada but I am with Rogers...

    Quote Originally Posted by mofolo View Post
    Firmware 1.1.4 fixes all those timestamp issues with sms.

    And - I would recommend you go into
    Settings -> General -> Reset -> Reset Network.

    See if that helps it out.

    Also restoring your iphone is a wonder Fixes a lot of things.

    If that dont work - speak to your carrier.
    I have tried resetting the network and I am currently on 1.1.4 and have been for some time. I noticed this problem quite some time ago and have done a few restores since without any luck as well. To top it off I also have the "set time automatically" turned off because with it on my time ends up being an hour behind and yes I do have my time zone set correctly With that in mind shouldn't the sms messages be taking the time on the phone and not the network?? To me that would make more sense...

  7. #6
    You can try SMS Timefix version 1.1.3b, it worked for me on fw1.1.3. You can find it on installer by adding this source. http://www.iphones.ru/r
    Don't be shy if I helped you use the Thanks button, I do it.

  8. The Following 2 Users Say Thank You to iBlade For This Useful Post:

    dongle1985 (2008-04-28), icecold336 (2008-04-26)

  9. #7
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by iBlade View Post
    You can try SMS Timefix version 1.1.3b, it worked for me on fw1.1.3. You can find it on installer by adding this source. http://www.iphones.ru/r
    I just installed the SMS Timefix and it looks like that has fixed the problem. Thanks iBlade!

  10. #8
    You're most welcome. Glad I could help.
    Don't be shy if I helped you use the Thanks button, I do it.

  11. #9
    Will try all the above later today. Thanks for all the advice!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •