Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Stuck in Media Folder! [HELP!!!]

  1. #1
    Default Stuck in Media Folder! [HELP!!!]
    Ok Heres the deailio...I have an Iphone! I have been messing around with it testing various jailbreaks for 1.1.1 and 1.0.2.

    Recently I deceded to try out the nice and nifty

    It worked! (what a surprise)

    Well, Now I can't get file system access beyond the "Media" Folder. Manzana, IphoneBrowser, IphoneList, They all see my root folder as being "Media" (Media shows as root.) They all see iTunes_Control, and all that jazz. But NOTHING Else!

    Here is an example of my directory tree!

    all of this stuff under iTunes_Control
    NOTHING ELSE!!!!!!!

    Now Here is the CRAZY part. If I decide to SSH into the phone, it has no problem giving me FULL file system access. !!!!!!!! WTF????

    I can edit add or remove any file I want! But with Manzana, I'm stuck in Media. GRRRR.

    I tried defining the absolute root in manzana using

    Dim iphone As Manzana.iPhone
    Then iphone.GetcurrentDirectory()

    Yeah, It shows as "/" or root. but its not. Its the media folder.


    Help me please!


  2. #2
    search for afc2 here to edit services.plist using winscp

  3. #3
    THANKS! This fixed my problem. I wonder why they don't install a working plist while they are in the phone installing the intstaller?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts