Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone mute itself?

  1. #1
    Default iPhone mute itself?
    Ok last night before going to bed and using mobilecast to listen to my favourite podcast my phone was working properly. I recall around 75% battery life.

    This morning i look at my phone and it was off, push the home button and it says very low battery and charge. I let it charge for an hour and take it to school.

    It doesn't make any sounds, no lock clicks, no ipod music through the speaker, doesnt play ringtones. CALLS DONT WORK EITHER!

    Incoming and outgoing, there is no sound coming through. The silent mode is not on, im running 1.1.4. and it was working fine before...

    What is wrong?

  2. #2
    iPhone? More like MyPhone jasonm253's Avatar
    Join Date
    Dec 2007
    Location
    Swayside
    Posts
    228
    Thanks
    5
    Thanked 21 Times in 12 Posts

    try to reset all ur settings and then check it out!

  3. #3
    By reset, you mean reset to factory?

  4. #4
    yep fac defaults.

  5. #5
    iPhone? More like MyPhone jasonm253's Avatar
    Join Date
    Dec 2007
    Location
    Swayside
    Posts
    228
    Thanks
    5
    Thanked 21 Times in 12 Posts

    yessir...did it work?

  6. #6
    i have the same problem
    tried to reset all setting and even delete everything , reinstall firmware
    still have the same problem
    i'm about to trash my fone
    help please

  7. #7
    iPhone? More like MyPhone jasonm253's Avatar
    Join Date
    Dec 2007
    Location
    Swayside
    Posts
    228
    Thanks
    5
    Thanked 21 Times in 12 Posts

    damn that sucks...i don't know what to say if u tried all that! someone else might be able to help u

  8. #8
    Sometimes a piece of "trash" can get caught in the headphone jack receiver keeping the phone in "silent mode". Try wiping the inside of the port with a q-tip or plug/unplug the headphones several times over and over.

  9. #9
    going to restore

    my phones been messing up a lot lately, this is my 3rd restore in 1 months time.

  10. #10
    What's Jailbreak? Adamos's Avatar
    Join Date
    Nov 2007
    Location
    Budapest, Hungary
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default had the same issue
    Hi there,

    I've tried with the rapid plug-unplugging of the headphones but it didn' work.
    I just had the very same issue that invader19 is having but the reset settings option seems to be solved it.
    It has messed up my springboard app arrangements, and most of my settings so i'm just gonna restore now.
    Go to SW and take the FP to IF and HS to SW again and check the AH?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •