Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Am i Screwed?????

  1. #1
    Default Am i Screwed?????
    Well my iphone ahs broken so i need to return it back to carephone warehouse, so i went to restore it back to factory settings so i could send it back, pluged it into my macbook and it didn't show up, so took it to pc, and still nothing, bought it to work today and nothing, it doesn't even say its chargin when plugged in etc, ive reinstalled itunes, done a physical memory dump tried everything, restarted the iphone services.

    And i went into device manager and found it un there as an unknown device so tried to update the driver and still nothing, when i used to plus it into usb it used to make the noice and charge, now it doesn't, at all, and i really need to send it back!


    am i screwed or not? if i restore the normal themse and then uninstall the installer will this get rid of the icon etc?

  2. #2
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    do a hard restore, turn the phone off and then hold down the power button and the home button for a few seconds, when it turns off let go of the home button, you will see the itunes and cable icon, plug it in to the pc and open itune it will tell you its in recovery mode, restore it back to factory spec... job done.


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  3. #3
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    those are really confusing instructions...

    try recovery mode first:
    1. itunes open, phone connected and on
    2. hold both the sleep/wake button and home button until the phone turns off and back on
    3. when you see the apple image, let go of the sleep/wake button but continue to hold home button until you see the usb cord and itunes image.
    4. if your computer detects it, it'll ask you to restore

    if that doesn't work you can try putting it in DFU:
    1. itunes open, phone on and disconnected
    2. hold both the home and sleep/wake buttons until the phone turns off
    3. as soon as it turns off, let go of the sleep/wake button and plug your phone in. at this point, you're still pressing the home button and the phone remains black
    4. your phone screen will continue to remain black and wait until itunes sees the phone and asks you to restore

    you mentioned that your computer does see the phone as a drive so your usb port isn't broken. perhaps also try uninstalling and reinstalling your itunes, although that probably isn't a problem as you've tried it on multiple computers already. good luck

  4. #4
    ok ive managed to get the itunes logo and dock connectore logo to come onto the screen so i plug it in and it still doesn't show in itunes, i think the dockbit on my phone is broke as when i used to plug it in it made a nocie and shargered, showed up in itunes, and also in my computer now it does non of them, but in device manager it comes up as an unknown device so i tried to update drivers but still nothing?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •