Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HELP: Problem during virginizing process. Restore seczone or start CommCenter help??

  1. #1
    Default HELP: Problem during virginizing process. Restore seczone or start CommCenter help??
    Hi guys,

    I need your help and I'll try to be as detailed as possible. I started at the beginning of the virginization process and now I'm stuck and can no longer communicate with my iPhone via WIFI and it cannot connect to my cell service. I think it has something to do with the Modem firmware update and I'm hoping this is easy to solve (such as restoring my seczone backup).

    Rather than attempt to debug it any further and risking a brick, I wanted to write straight to the pros in the hopes that you can point me in the right direction as well as potentially warding away others from doing the same as me.

    Here's the details:

    I had an unlocked 1.0.2 fireware iPhone (using Independence and these instructions). I decided to run the virginization process to upgrade to fireware 1.1.1. Following Step number 1, I downloaded the virginization software but then I began following the instructions on that download page and I ran the '' script.

    The script ran. It created a backup of the NOR seczone which I copied via SFTP onto my desktop. Then, I processed and selected 'yes' and it virginized my seczone and completed successfully.

    This is when I realized that I wasn't following the proper guide but rather the download page, and I wanted to do this by the book, step by step. So when I got to the prompt asking if I wanted to reflash the 3.14.08 fireware, I selected NO and it exited the script.

    Then I processed to catch up using the proper downgrade baseband guide. I SFTPed the five files up, overwriting the existing files. I checked the CHMOD to make sure they were executable. Next I stopped CommCenter, and then ran the norz backup of the seczone (again).

    But, this time it errored out saying Resource Busy. I tried to make a call but got an error message on the phone stating that the phone service was not functioning and to contact apple support. I thought to reboot the phone.

    The phone boots up but now I have no wifi or phone service and the Settings screen has Wifi grayed out. So I don't know what to do at this point. I'm not sure the command to restore my old seczone and I'm not sure that would be the right thing to do. I do have terminal running on the iPhone and tried to continue with the baseband flash using that, but even running bbupdater -v I get the error messge:
    "Error: Failed to initialize comm layer: (is it open by another app?)". And running 'ifconfig' is showing that EN1 is not there.

    Help?? How can I get the modem/CommCenter back up? I have Terminal on the iPhone itself, as well as a backup of the seczone file in the /usr/bin/virginize_pack directory which I copied up and ran initially. Otherwise, the phone is activated and functions normally.

    Many thanks for any input,


    UPDATE: ok, thankfully i had that copy of installed as i'd be screwed without it. all i had to do was to power off my phone, then power up, and bbupdater responded as per the tutorial. seems as though the CommCenter was locked up somehow and it need a reboot. i continued the steps after a hard bootup and now i'm going through the process of performing the 1.1.1 upgrade with wifi and ssh back up. wish me luck kids.

    if anyone else has this problem, try that.
    Last edited by MrHali; 2007-10-29 at 08:21 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts