Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi Problems.. Please help :(

  1. #1
    Default Wifi Problems.. Please help :(
    I bought 2 iPhones yesterday from O2 (I live in the UK), and restored them both to 1.1.4, then used Ziphone 3.0 to jailbreak, activate, and unlock both. Everything is fine, but every now and then, the wifi stops working on them. Like, it still shows that it is connected to our router, but any webpage will just display "cannot connect to server" the youtube app shows "cannot connect to youtube" and the maps app etc etc.

    This happens for about 5 minutes then the internet works again. Is there a solution to this? However we had a few friends round last night when I was doing this and they all had iPhones and were using our wifi, and my xbox was downloading a 3gb game and all 3 computers were on. Do you think all this traffic could have something to do with it?

    Thanks for any help

    ~ The wonderful world of iPod ♫

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    Does your wifi show connected... but when you press the home button and the wifi disappears after a few seconds? It could be because of the traffic but the cache could be a problem... Go settings, general, reset, Reset Network settings... your phone will restart... connect you wifi after that and see if that helps... if it doesn't...try connecting to another wifi point at somewhere else... and then go back home and try it see if it works... works for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •