Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SSH is broken

  1. #1
    Default SSH is broken
    Hi, I've been jailbroken and activated for ages now. I haven't been able to SSH into my phone through the last few days--I've tried Fugu, Cyberduck, Terminal . . . all failed. I went through Independence, and rejailbroke my phone; re-installed SSH through Independence. Then uninstalled it, installed OpenSSH through installer . . . all to no avail. Everything else is working perfectly. Any suggestions?

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    are you getting some type of error message?

  3. #3
    No, it's just not connecting. It says "connection failed, there was a problem connecting to xxx.xx.x.x."

  4. #4
    That happened to me and I solved it by checking out the IP assigned to my phone (it apparently changes depending on the order of connection to my wifi router) and edited the IP in the WinSCP (my tool of choice) settings when I login.
    pngster

  5. #5
    Hmmm . . . that's not it. It's very bizarre, it's worked forever and then just spontaneously stopped. Well, back to the drawing board. Thanks.

  6. #6
    hey dude ...leave open ssh ....use iphone browser instead ...the best app is iphone browser.... as i think

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •