Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Component AV Cable and iphone

  1. #1
    Default Component AV Cable and iphone
    Hi, I am currently running 1.0.2 and the 4.13_G firmware, I have just purchased the new component AV cable which fits the new ipods and iphone but all once plugged in all I am getting is sound and no picture. After going on the apple site I read that I need the 1.1.1 update so is there a way to fully update the 1.1.1 version yet and the then unlock?

    I also have the iphonesimfree software installed.

    Any help would be appericated.



  2. #2
    Default I already did it!
    I have the same problem,

    ***I upgrade my unlocked iphone to 1.1.1, and I still cannot see my pictures neither my videos using an AV cable connected to a TV.

    ***If I click space twice it is suppose to put a piriod and a space, it doesn't work.

    ***Youtube button doesn't work, I have tried several times with iDemocracy Activator 1.3 and it still doesn't work

    any help please answer me to the following e-mail:
    [email protected]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts