Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No WiFi and SIM not recognised after 4 steps from 1.02 to 1.1.1

  1. #1
    What's Jailbreak? Dazzzz's Avatar
    Join Date
    Sep 2007
    Location
    Sydney, Australia
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default No WiFi and SIM not recognised after 4 steps from 1.02 to 1.1.1
    I followed PoetFolly's new guides below to the letter and everything seemed to go perfectly.

    Oct. 24th, 07. - Added Virginizing your 1.0.2 iPhone for Upgrade to 1.1.1 NEW!
    Oct. 24th, 07. - Added Upgrading to 1.1.1 NEW!
    Oct. 24th, 07. - Added Preparing the 1.1.1 iPhone for Unlock/Modding NEW!
    Oct. 24th, 07. - Added Unlocking 1.1.1 iPhone NEW!

    I got all of the same messages as per the images in the guides with one exception. In step 2 during the pre1.1.1 upgrade, when I opened iTunes I didn't get the screen to set up my iphone. In fact all the data was still on my iPhone. I upgraded to 1.1.1 with no error and continued on with the steps.

    After the final step I have a 1.1.1 iPhone unlocked and jailbroken, but it does not detect whether my sim card is installed or not and I have no WiFi anymore. All my data still remains on the phone. Should it have been deleted at any of these steps?

    What should I do now please?

    Now I'm desperate. After my post above I ran independance and entered DFU mode. I then restored firmware in iTunes back to 1.02

    It failed at the end with an error I think "An unknown error occurred (1012)

    An error on the screen of the iPhone said something like phone failed and then had www.apple.com/support on the home screen.

    I don't know what to do next. Can it be unbricked? I thought that it could be. I'm on a Mac running 10.4.10, so I really need a Mac method if there is one.

    -----------------------

    And one final post before I go to bed.

    I managed to get it back to being an jailbroken 1.02 phone, however it still does not recognise it has a phone or wifi.

    As it has no wifi, I don't know how I could revirginize it again as I won't be able to connect to it other than by usb.





    ----------------------------
    Update 29th Oct 2007

    SUCCESS AT LAST - I have not only repaired my damaged baseband and seczone but upgraded to 1.1.1 with full functionality.

    I thought I had tried everything, but kept hitting blocks. I was unable to reflash the baseband, because the CommCentre would not stop and always told me it was busy.

    Follow this guide from this web site with one or two modifications.

    http://modmyi.com/forums/showthread.php?t=10461

    At the point where it says to

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    after you do that, turn off your phone. Then start it up and then continue. This made all the difference. For the first time the CommCenter was actually unloaded.

    Because I had lost wifi and and am on a Mac, I had to improvise a bit. So here's what I did.

    I am lucky, because I have Parallels with Windows XP installed and so was able to use iBrickr in Windows to install BSD Subsystem, Mobile Terminal, & Launchctl.

    After finally finding in someone's post about turning off the iPhone after unloading the CommCenter, I could finally move forward. I ran ieraser and bbupdater as per the link above and had the correct responses.

    I then got to the section about restoring the seczone using virginator.sh and I must say the person who wrote this is a genius and I am greatly appreciative. Without it I could not have succeeded. This worked perfectly.

    At this point I upgraded to 1.1.1 and began to follow the Windows instructions, but actually had a problem, because although my phone appeared to have wifi again, it was not actually getting an IP address and even setting it manually did not give me internet connectivity. So I went back to iNdependence 1.5 and set it to DFU to downgrade again.

    I used my saved 1.02 firmware and once again downgraded it. I used iNdependence to jailbreak it (all the while with my SIM card installed. I was told I had an invalid SIM in even though INdependance showed the phone as Jailbreaked and Activated. I did now have proper wifi and full internet connectivity.

    This is where I followed the iNdependence pre 1.1.1 instructions to get it ready to upgrade again to 1.1.1. After that I upgraded using iTunes and then Jailbreaked it. I still had an invalid SIM which I knew would be fine and I now had a 1.1.1 phone with full wifi.

    I used iNdependence to install anySIM-1.1p. I ran it and low and behold I had a fully working iPhone on my network (Optus in Australia).

    I would like to thank all of the efforts of everyone who has submitted their findings, developed these solutions or in anyway contributed to this. Thank you, Thank you, Thank you.
    Last edited by Dazzzz; 2007-10-29 at 05:07 AM. Reason: Successful Solution

  2. #2
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    im having the same problem bud and more or less did what you did as in going from 1.0.2 to 1.1.1
    the same error code aswell
    i hope someone can help us out,hopefully its not bricked for good

  3. #3
    Did you load the *CommCenter* after you finished with AnySim?

  4. #4
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    its already loaded just tried it there!

  5. #5
    reset all settings in iphone menu and do dfu with ibrickr restore to 1.0.2 and then apptap after app tap use anysim ur done

  6. #6
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    i'll try this but i dont think its gona sort it out,ill let ya know if it does

    no luck on that its still the same no wifi no sound no firmware imei no iccid
    Last edited by coiledserpent; 2007-10-28 at 01:01 AM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak? timtucker's Avatar
    Join Date
    Sep 2007
    Location
    Chicago, IL
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not that it helps ya coiledserpent, but I'm in the exact same boat. Hopefully someone will find a fix for this. I've tried everything and nothing will touch the baseband on my phone, it's completely gone. ( I think )

  8. #8
    I'm having the same problem as well. I've got the phone back to 1.0.2 all the packages installed and once I try to run Unlock it throws me another error and says that it cannot unlock the sim and I have to put in an approved sim card. I don't know what to do now. please help

  9. #9
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    ok for you guys that had the same prob as me i got it lastnight by following 2 guides which are :

    http://www.hackint0sh.org/forum/showthread.php?t=13255

    http://modmyi.com/forums/showthread.php?t=10461

    in the same order as i did the first link first and so on.
    i hope it works for you guys like it did for me

  10. #10
    What's Jailbreak? timtucker's Avatar
    Join Date
    Sep 2007
    Location
    Chicago, IL
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Been there done that. No love. I get "Baseband bootloader is too old; update to 1.8 or later and try again." I think this is probably because the baseband bootloader is gone or corrupt.

  11. #11
    Is there a copy of the saviour pack for mac users, or iBricker. I'm not sure what I should be using to get this knocked out...

  12. #12
    What's Jailbreak?
    Join Date
    Aug 2007
    Location
    Vancouver, Canada!
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I've followed everything in the first post and I've got all the proper screen outputs and everything and I have an activated and jailbroken 1.0.2 phone running the 3.14 modem firmware and ICCID is OK...BUT...I still don't have WiFi (greyed out), my Bluetooth MAC is still all zeroes, and my IMEI is wrong!

    Is mine a lost cause or is there some other way to fix it? I haven't found any solution that's different from this thread's yet.
    Last edited by +Kardboard+; 2007-11-02 at 02:53 AM.
    Only slightly mobile phone obsessed.
    Apple iPhone 8GB (1.1.4)/Panasonic VIERA P905i (Red, JP), Sharp 903SH (Red, Euro)...and many, many more before lol
    http://moov4.net/

    | RS Feedback | eBay Feedback | HoFo Feedback |

  13. #13
    Quote Originally Posted by +Kardboard+ View Post
    I've followed everything in the first post and I've got all the proper screen outputs and everything and I have an activated and jailbroken 1.0.2 phone running the 3.14 modem firmware and ICCID is OK...BUT...I still don't have WiFi (greyed out), my Bluetooth MAC is still all zeroes, and my IMEI is wrong!

    Is mine a lost cause or is there some other way to fix it? I haven't found any solution that's different from this thread's yet.
    I've got the same problem . itried each n every step but still m again at the starting point after upgrading my phn to 1.1.1 . Though my Imei is correct but my Wifi is greyed out n Bleutooth doesn work !
    Plz help if any one got any solutions ...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •