Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


  1. #21
    Intel based macs can coexist in anyway :P

  2. #22
    has anyone found a fix to the no wifi issue?

  3. #23
    ok i have same problem and i fix my phone fountion
    i use the ziphone to unlock my phone and i also use it to change my imei back
    but i still cant fix my wifi

  4. The Following User Says Thank You to raymond626 For This Useful Post:

    matimontes (2008-03-12)

  5. #24
    mati sos medio pene

  6. #25
    It is not a hardware issue. You need to do a recovery (restore) then load 1.1.4 then re-jailbreak through ZiPhone 2.5c.

  7. #26
    I dont have the problem, but has anyone tried a restore through DFU mode?

  8. #27
    do anybody have solution for nowif
    i have an iphone its with nowif
    i have done all the related process but its not working any solution plz help me out

  9. #28
    Try this

    How to Quickly Fix DNS Settings on the iPhone:

    1st off try this: Settings>General>Reset>Reset network settings.
    If that does not work continue on.

    With the iPhone turned on select "Settings" from the Springboard (iPhone Desktop)
    Select the "Wi-Fi" and once the iPhone has shown your network in the list
    press the Blue & White circular arrow next to it.

    You should now be in the Wi-Fi settings menu for that connection.

    You can try one of two options.

    1. Under "DHCP" you can change the DNS servers
    2. Under "Static" you can edit all of the information manually.

    Option One
    Try OpenDNS

    Set your DNS to:,

    Option Two:

    Set the information under the static tab to the following:

    IP Address:
    Subnet Mask:

    You may need to edit the Router and DNS address.
    For the DNS address you can simply set it to the address listed in option one.
    Or the Routers IP address.

    For the Router Address you can find this in your Routers user manual or
    by trying the address in your browser as you would any website.

    Just type, or or or
    etc etc...

    If you are trying to Connect at work ask your systems Administrator.

    Good Luck!

  10. #29
    the problem is the actual WiFi option is disabled, unselectable

  11. #30
    anyone has a solution?
    no wifi
    how can i fix it? ty

  12. #31
    Hey guys finnaly the solution is HERE.
    It fixed my second iphone that had greyed wifi /no bluetooth from last November.

    Thanks to Dev Team and to the creators of iLiberty+

  13. #32
    i got everything working, not sure how. i have att so i got installer up and running and downloaded bootneuter and flashed it back to 4.6

    1. dfu to 1.1.4
    2. download the payload listed in the link above and put it into iliberty's main folder
    3. jailbreak/activate with iliberty+
    4. run jailbreak again w/ "fix for no signal, no wifi, no bluetooth"
    5. nothing happened, so i ran the "devteam gray wifi fix"

    now i have wifi and bluetooth again. im sure it doesnt make any sense, but im not gonna complain. next step is to fix the bad imei

  14. #33
    I recently purchased an IPHONE with 1.1.4 on it.

    Used ZiPhone 3.0 to unlock it....

    I noticed that my Wifi stopped working as well as no ring on incoming calls when sleep.

    I did everything mentioned above including erasing baseband, restore, bla bla bla

    Nothing worked.

    But I noticed that if I turned the phone off and waited for 5 - 10 minutes and than powered it back on the wifi would come up. Also no longer have the no ringing on sleep issue.

    If I power the phone off and back on again..same problem...

    Power it off, wait 5-10min, problem cleared.

    Not sure if there is something resident in memory that doesnt clear up for a few minutes or heat that is causing the issue.

    Folks, please try this and post your results.

  15. #34
    hi there ! i had a grey wifi n bluetooth prob but got resolved recently .
    But now though i get connected to it but the iphn doesn open any of the sites or Youtube thru iphn it takes long time ! bcz it access Edge and nt the wifi ! and when i clear the edge ac so as to get the acces frm wifi it gives me the error CANNOT ACTIVATE EDGE !!How do i solve this prob ? plz help !

    Last edited by vishisback; 2008-04-25 at 10:22 PM.

  16. #35
    Quote Originally Posted by liquid View Post
    Hey guys finnaly the solution is HERE.
    It fixed my second iphone that had greyed wifi /no bluetooth from last November.

    Thanks to Dev Team and to the creators of iLiberty+

    Sorry, but it seems that link above doesn't work?
    any suggestions?

  17. #36
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    London, UK
    Thanked 395 Times in 268 Posts

    download iLiberty and explore it, wifi fix is there

  18. #37
    How long does iLiberty normally take to jailbreak? Mine has been saying Executing jailbreak for nearly two hours now...


  19. #38
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Panama City, FL
    Thanked 153 Times in 132 Posts

    Quote Originally Posted by bubzz View Post
    How long does iLiberty normally take to jailbreak? Mine has been saying Executing jailbreak for nearly two hours now...

    You resurrected a thread from 4 months ago to ask a question completely off topic??

    2 hours is too long, its should be only a few minutes. Upgrade to 2.1 through iTunes and use QuickPWN to jailbreak it.
    So long, and thanks for all the fish

  20. #39
    Thanks, but QuickPWN for Mac won't unlock it! Neither will it bring back the WiFi.
    I'd already PWNed to 2.1 and still had no WiFi. I discovered on various boards that it has to go back to 1.1.4 in order to refresh the WiFi facility... unless you know something new!


  21. #40
    Hi everyone,

    I have the same issue. I have bought a iPhone 3g from UAE open market which is officially unlocked by apple. I have the same issue of wifi grayed out > no wifi issue. When i bought the iPhone 3g, it come with 3.0 os and later it is upgraded to 3.1 b3 and got the issue with wifi.

    I have followed steps which are listed in resolution (all the three).
    Then i have downgraded the same back to 3.0.1 (after gr8 effort). But still i get the same issue. Could anyone suggest any steps which can help me ? could any one guide me, if this HW issue or software issue ? Any help in this regard would be highly appreciated.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts