Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my iphone hang o-o

  1. #1
    Default my iphone hang o-o
    i was sending sms and i leave my phone aside for few minutes waiting for reply and i found out my iphone screen turns to black(hang) and i tried to force restart it by holding home and sleep button till the apple screen shows up , but its over 5 mintues my iphone still stuck at the apple screen.

    any help ?

  2. #2
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    Restart your phone by holding down the home and power buttons. If it restarts and still hangs, hold down the home and power buttons until the phone says connect to itunes and restore your phone.
    I've got two states of mind, stoned and asleep

  3. #3
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Reflash your baseband via bbupdater method (info found on the forum) or you can try Resetting All Settings and Content via Settings > General > Reset

  4. #4
    i tried to reset the phone times ( home + sleep/wake buttom ) it still bring me to the apple logo screen.

    will the contacts , sms everything gone if i restore the phone ? ( its an unlocked 1.0.2FW phone btw )
    Last edited by aerosox; 2007-10-22 at 11:19 PM.

  5. #5
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    iTunes backs up the sms and stuff.
    I've got two states of mind, stoned and asleep

  6. #6
    When you hold the home and power buttons, it will shut down, bring up the apple logo, but keep holding them.. it will eventally bring up the connect to iTunes screen.
    Proud MMi Retired Moderator.

  7. #7
    i've restore the phone with 1.0.2 FW and unlocked with ibrickr on ibrickr it shows everything okay (with the red screen stuff) but the screen still shows the apple logo when i start up, i don't think the phone is fully unlocked because i still get "The simcard inserted in this iPhone bla bla bla is not AT&T bla bla bla " now to get rid of that ?

    and how you guys switch on your phone ?

    just press the sleep/wake button till you see the apple logo ? or ?
    Last edited by aerosox; 2007-10-23 at 12:43 AM.

  8. #8
    try plug in to dock and open itunes.. the silver logo will appeared.. wait for a couple of minutes, see if iphone will boots up or not.

    I had that problem too with the silver apple logo yesterday, thats what i did, silver apple was there for 10mins but eventually took me to the main menu.
    after that it's working again like normal, didn't even have to restore, have a try. (FW1.0.2)

    good luck

  9. The Following User Says Thank You to bookmark For This Useful Post:

    aerosox (2007-10-23)

  10. #9
    bah , it hang again after i sync with itunes =_=
    i think i'll upgrade to 1.1.1 and jail break it
    Last edited by aerosox; 2007-10-23 at 09:08 AM. Reason: Automerged Doublepost

  11. #10
    I just had the same problem with my 1.1.4 but i managed to fix it via winSCP.. erm.. did you install any files or overwrite any files prior to sending the text?

  12. #11
    I also had the hang on the Apple Logo/Endless reboot issue.
    One day after restoring my iPhone again with v1.1.4, cracking with (iLiberty+), installing lots of applications (using Categories because i read about the 72..80 applications limitation), my iPhone crashed again!
    It just would not boot up and stay on the Apple-Logo (vibrating 2 times, 3 times etc), and than reboot after about 6 minutes.
    (The only difference is that it now did not show the turning-progression icon/star.)

    So, the Categories program did get rid of lots of icons on the SpringBoard, but it seemed it was not the needed solution!

    After some google-ing and trying some stuff i finally found the cause and the solution.
    SSH-ing into the iPhone, i just moved (the symbolink) /Applications to /App and my phone booted with an 100% empty SpringBoard (except all WebApps).
    After that i found with some trial and error that the problem is releated with the number of files/applications/directories in /Applications (or /var/Applications if moved).

    Method:
    * ssh/winSCP into your iPhone
    * (move /App back to /Applications if you did this)
    * I made a temporary directory in /Applications and moved my last installed applications in it.
    * made sure the number of files are below 80 (ls|wc -l)
    * "reboot" and all was ok!

    Later i reread about the 80-application limitation and found the Solution to installing more Apps
    (http://www.hackint0sh.org/forum/show...m+applications)

    Solution:
    * Installed SummerBoard 2.3
    * Rebooted, and made sure SummerBoard was running
    * moved the application(directorie)s back from my temporary-directory to /Applications
    * rebooted again (to check if all is ok)

    I now have 85 applications/files in /Application and all works fine. I did not even have to re-install any application.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •