Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone screen not responding - stuck at Activation screen

  1. #1
    Default iPhone screen not responding - stuck at Activation screen
    Hey guys,
    got a pretty particular problem with my iPhone and was hoping to get some help here...
    But let me start at the beginning:
    - i am using mac, 10.4
    - i bought an iPhone 1.0.2 in the states some weeks ago
    - used independence 1.2.1 to activate / jailbreak my phone
    - used anySim to unlock my phone
    So far, so good
    - after having used that fabulous device for approx 3. hours the screen froze after i tried to enter my passcode - everything worked propperly until that moment...
    - restarting it with home/power just brought me back to the screen where i was supposed to put in my pin but the screen did not respond
    - Restored the phone via iTunes (Mac)
    - Independence just did not work any more with my phone - so i used iBrickr under WinXP
    - could activate the phone again. jailbroke it. Then unlocked it with iUnlock under mac again.
    EVERYTHING worked fine for a couple of hours - then the SAME THING again.
    - I reset it again. Status: 1.0.2
    No keys are responding except the home/power combination.
    - When I start the phone, it freezes like half a second after the "Activation"-Screen comes up. If I am quick, i can slide the "emergency" slider. But then again, no reaction.
    I figure that I messed up my baseband - problem being: with a non responsive screen a baseband reset won't be easy. Especially since activating does not work at the moment.

    Sorry for the long story. Hope somebody has good news for me...
    Thanks for your help,

    alex

    nobody an idea?
    Last edited by ialexkn; 2007-10-21 at 04:13 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    maybe is your sim card with the pin # is messed up
     Think Different

  3. The Following User Says Thank You to aziatiklover For This Useful Post:

    ialexkn (2007-10-21)

  4. #3
    nope. used another AT&T Sim Card - same problem. but thanks!
    Last edited by ialexkn; 2007-10-21 at 06:53 AM.

  5. #4
    Question I have the same problem with a 1.1.1 phone
    Hi

    Did you get an answer for this.

    I have the same problem with my 1.1.1 phone. It continually reboots. When it gets to the Activate iPhone screen it just stops and then later reboots again. iTunes recognises it, iPHUC recognises it but I cannot get to Emergency Call screen to do the Safari trick again.

    I had a fresh 1.1.1 iphone and a PC.
    I used:
    TIFF to get access
    touchFree to jailbreak it
    anySIM 1.1 to unlock it
    iAsign to activate it

    Everything was working fine then it locked up and wouldn't unlock. So I restored it to 1.1.1 via iTunes. Now, nothing.

    Any help gratefully received - CoolestB

  6. #5
    same thing happend to my friend before. his phone would just freeze up at the "slide to unlock" screen. he just returned it and got a new one. lol

  7. #6
    funny and true story: i was so frustrated with my phone that I put it back into its box and locked it away for 3 or 4 days. yesterday night I switched it on - just for fun - and the screen worked perfectly fine...
    Then I virginized it following this tutorial http://modmyi.com/wiki/index.php/Dow...nd_OS_X_iPhone
    Now it's working... thanks for your help!
    cheers

  8. #7
    Default I have the same problem
    I got a new 1.1.1 iphone.. cannot slide for emergency.. i have tried everything possible and still cannot touch the screen although itunes recognize it.. ANY HELP..!!!

  9. #8
    My iPhone also freezes at the activation screen (can't do anything, "slide for emergency" doesn't work either), and after like 10 minutes reboots itself.

    every firmware downgrade/upgrade succeeds, but the activation screen freeze always persists.

    Anyone got a solution for this?

  10. #9
    any solution? I have the exact same problem for the iphone.

  11. #10
    Bump! Same problem here.

  12. #11
    me too... but its i restore to 1.1.1 its fine..

    NO WIFI
    IMEI corrupt
    cant jailbreak nor activate

  13. #12
    Quote Originally Posted by wiseone View Post
    me too... but its i restore to 1.1.1 its fine..

    NO WIFI
    IMEI corrupt
    cant jailbreak nor activate
    I have the same problem, no have a solution at moment?

    Thanks!
    Last edited by PlayStation3Br; 2007-12-13 at 10:23 PM.

  14. #13
    Using the restore mode and apply a 1.0.2 the iphone working right, i make a activation, install apps (installer, terminal, bsd).

    Making a update to 1.1.1 or 1.1.2 the iphone not responding and stuck at Activation Screen again.

    I remove baseband, restore baseband and another methods to virginize the iphone and not work in the others firmwares, also 1.0.2

  15. #14
    I get more information for this problem and not found a solution at the moment.

    I explore the iphone files and ALL FOLDERS of the a "normal" iPhone has missed. Because? Only the folder iTunes_Control has avaliable.

    This is a first step to find a solution for this problem. See the image guys:


  16. #15
    Has anyone found a solution for this yet? Its been so long.

  17. #16
    Default I am stuck too..
    Having the same problem done everything possible and still it gets stuck at the slide to emergency screen. Please help..

  18. #17
    Default same problem here
    I can't do anything - tried resetting, and restoring back to 1.1.2 (as mine is a 1.1.2 ootb week 48). it's still frozen on the initial screen.

    Anyone even looking to help people here?

  19. #18
    Quote Originally Posted by froodle View Post
    I can't do anything - tried resetting, and restoring back to 1.1.2 (as mine is a 1.1.2 ootb week 48). it's still frozen on the initial screen.

    Anyone even looking to help people here?
    I have a partial solution for windows.
    First take notes of ur mac address.

    1- Download ibooterwin.
    First read all the instruccion there.
    Maybe u will have to download something called usb lub. it is also there.
    2- Put ur iphone in recovery mode like this:
    *turn it off
    *press home and hold.
    *connect the usb cable to the iphone. go on pressing home.

    When its done.

    Ecxecute ibooterwin.exe

    setenv wifiaddr "here u put ur wifi roter adress, yes its stupid" with out "
    printenv wifiaddr (just that)
    saveenv (just that)
    fsboot


    Thats all. Now when u restart u will have working iphone. BUT grey WIFI.
    Fix it with the devteam wifi. I couldnt. Everytime y put somenthing in there with differente wifiaddrs it will collapse.

    This was not made by me.
    Credits to user that worte this in hackint0sh.org

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •