Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gmail and iPhone

  1. #1
    Default Gmail and iPhone
    Is out there any solution to stop receive copies of messages I SENDED from GMAIL on my iPhone?
    Disable USE RECENT MODE not working at all.


  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by nexus2k View Post
    Is out there any solution to stop receive copies of messages I SENDED from GMAIL on my iPhone?
    Disable USE RECENT MODE not working at all.

    Turn 'Always BCC Myself' to OFF

  3. #3
    Quote Originally Posted by redcard View Post
    Turn 'Always BCC Myself' to OFF
    I did. Still when I log in to my Gmail from PC and a send 1 message to
    someone I recive same message on my iPhone "as" a new message

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by nexus2k View Post
    I did. Still when I log in to my Gmail from PC and a send 1 message to
    someone I recive same message on my iPhone "as" a new message
    OK. I thought you were sending the email from your iphone.

    THe only way around this is to mark the email as 'read' on your PC, and I dont think the iphone client will download it. Although it seems to have a habit of downloading a bunch of messages you don't want or need. Seems a bit buggy to me

  5. #5
    Go to mail settings>advance and turn off recent mode
    I also have "when deleted remove from inbox"
    hope this helps

    Almost forgot, the first time you do this it may load a lot of your old mail back on your phone

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Singapore
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by h3lpmedic View Post
    Go to mail settings>advance and turn off recent mode
    I also have "when deleted remove from inbox"
    hope this helps

    Almost forgot, the first time you do this it may load a lot of your old mail back on your phone
    Hi, when you have this "When deleted remove from Inbox", does it actually delete your actual e-mail?

    Sorry, but I'm a little confused.

    Thanks...

  7. #7
    can anyone confirm this works?

  8. #8
    use imap instead of pop, you need to configure your account using "others" instead of "gmail" and put receiving server imap.gmail.com

  9. #9
    Quote Originally Posted by carlesbc View Post
    use imap instead of pop, you need to configure your account using "others" instead of "gmail" and put receiving server imap.gmail.com
    Second that. Works like a charm.

  10. #10
    Gmail Imap wasn't available 2 months ago when this thread was current. I'm sure most have been enlightened by now.

  11. #11
    Quote Originally Posted by nexus2k View Post
    Is out there any solution to stop receive copies of messages I SENDED from GMAIL on my iPhone?
    Disable USE RECENT MODE not working at all.

    here is a video that show u how to do it....
    just know that if u delete a msg on ur iphone it will also delete on gmail aiso...
    [ame="http://www.youtube.com/watch?v=uQ22euWXYog"]YouTube - Gmail IMAP for the iPhone[/ame]

  12. #12

  13. #13
    Thanks alot i was just about to this question!! Thank god i searched hahhahaha

  14. #14
    Imap that is.....carlesbc rules

  15. #15

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •