Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Usb 1.0

  1. #1
    Default Usb 1.0
    It never fails, I get over one unfixable problem and and then Apple hits me with another that crushes everything. Spent hours upgrading an iBook to be told once again I am skee-rood because iTunes and the phone refuses to sync with USB 1.0. Is there a reason they went out of the way to make the whole thing die and not work at all rather than work real slow?

    Is there a hack I can use to force it/fool it into working?

    Jamal @ 800-SOS-APPLE said I'd have to update the port. I said please, tell me how I do that on an iBook? Oh it's not like updating your software, you have to take it to a computer tech and they replace the port. Thanks Jamal. You're a true asset to your company.

  2. #2
    So apparently it's not possible to force an iPhone to work with a G3, even though it *IS* communicating because it knows that it is WindsorFox's iPhone that it can not communicate with. I tried using a 2.0 hub and tried booting the phone while plugged into the offending port. Nothing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •