Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: cant make or receive long distance calls or connect to wifi

  1. #1
    Default cant make or receive long distance calls or connect to wifi
    Ok I have posted before but decided to make a new post as this is an addition.

    First off my cell won't let me receive or make long distance calls. As soon as one is tried it sends me of that person straight to voicemail.

    I am with rogers and tried my SIM in a rogers phone and it works fine.

    The guy there told me that this could possibly be the reason my wifi isn't working. I don't think so though because I have connected with a default router.

    However my router I cannot connect to. It is set as DHCP and SSDI. I really need some help with this. Anyone who can take the time to help it would be greatly appreciated.

    My MSN is [email protected]

    Thanx guys.

    LAN >

    Your Router is equipped with a DHCP server that will automatically assign IP addresses to each computer on your network. The factory default settings for the DHCP server will work in most any application. If you need to make changes to the settings, you can do so.
    The changes that you can make are:

    - Change the Internal IP address of the Router. The default =
    - Change the Subnet Mask. The default =
    - Enable/Disable the DHCP Server Function. Default= ON (Enabled)
    - Specify the Starting and Ending IP Pool Address. Default = Starting: 2 / Ending: 100
    - Specify the IP address Lease Time. Default= Forever
    - Specify a local Domain Name. Default = Belkin

    To make changes, click "LAN Settings" on the LAN tab to the left.

    The Router will also provide you with a list of all client computers connected to the network. To view the list, click "DHCP client list" on the LAN tab to the left.

    k those are my settings right now. I have a d-link router. I dont see a place where it has wifi settings.

    oh ya and these are the settings on my iphon


    ip address -
    subnet mask -
    router -

    DNS -
    Last edited by czapski; 2007-10-17 at 10:29 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts