Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Help doesn't want to load anymore

  1. #1
    Default Help doesn't want to load anymore
    So my 1.0.2 unlocked phone's doesn't seem to be working anymore.

    It's been working fine until I was going to log into my bank's internet banking. They send an SMS with the password.

    That SMS locked my and now every time I try to start it, it tries to load and then exits.

    I have already tried rebooting a few times and it still doesn't work.

    Any solutions? Can I try to SSH into the phone and delete the SMS with an FTP client? If yes, where would the messages be?

    Thanks for any help


    Nevermind, I SSH'd to the phone and deleted the whole sms.db

    Lost some messages, but at least it works again.
    Last edited by stefman; 2007-10-17 at 04:06 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts