Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Many Things on iPhone broken, Help!!!

  1. #1
    Default Many Things on iPhone broken, Help!!!
    I own a v1.1.4 iPhone, jailbroken via Ziphone, and now here's a list of everything that's practicly broken and how it's broken:

    Mail: Launches, pauses for a split second, and bounces back to home screen
    Notes:Whenever I write anything in the Notes app, the next time I launch it, it disappears
    Camera/Photos: Whenever I take a picture, it NEVER saves no matter what
    Safari: Unable to add bookmarks - if I add one it just meditatively disappears

    That's all that I've noticed so far, which is half of my iPhone, and obviously (especially with google searching) I need to fix permissions. Here's what I found hidden deep within my iPhone:

    CrashReporter Key: 3c3219b38bffc9986df7c42323a67ce5df9ff8d3
    Process: MobileMail [79]
    Path: /Applications/MobileMail.app/MobileMail
    Version: N/A (N/A)
    Code Type: 0000000C (Native)
    Effective UID: 501
    Parent Process: SpringBoard [61]

    Date/Time: 2008-04-03 02:03:09.364 -0400
    OS Version: OS X 1.1.4 (4A102)
    Report Version: 101

    Exception Type: EXC_BAD_ACCESS
    Exception Codes: KERN_PROTECTION_FAILURE at 0x00000140
    Crashed Thread: 0

    I have terminal installed, is there a way I can fix permissions for all 4 of these apps through that? if so, I need to "login" which immeditely jumps me to the "Password" (w/o asking for login first?). I've tried all combinations of root/alpine/dottie that I could think of and can't seem to login through there. Once I get pass this, (Help?) what do I do from there?

    If I NEED to SSH in, what exactly do I do after SSHing in?

    Wish there was an app to repair permissions

    Edit: have Bossprefs v1.62 with the "Fix User Dir Permisions" and still doesnt work
    Last edited by AppleSJ511606; 2008-04-07 at 07:42 AM.

  2. #2
    full restore should fix it all
    8GB Apple iPhone

  3. #3
    as much as I wish it would, I've done that twice with no change of outcome.

  4. #4
    holy sh** never seen something like this b4...ok so heres an idea:
    first restore to 1.1.3.. ziphone it.
    now UPGRADE to 1.1.4 (nOT RESTORE)... ziphone it..
    u might be gud to go...i actually have no clue but its worth a shot eh?

  5. #5
    to fix the mail app, install the sync fix from iclarified. you must add their repo into your installer. it is http://installer.iClarified.com

  6. #6
    restore just in case ur missing something

  7. #7
    Quote Originally Posted by madrog View Post
    to fix the mail app, install the sync fix from iclarified. you must add their repo into your installer. it is http://installer.iClarified.com
    I'll try this later today when I can sync and see where this gets me (then I guess I'll try restoring from 1.1.3 as posted above)

    Edit: Even w/o syncing, my mail is suddenly fixed (thank god), safari seems to be fixed, and my camera works a little differently - when I take a photo, it'll save in the album (mini-icon) as a black-bordered white box. I go to view it and it's a black picture. If I go to take anymore, they don't save. If I delete the blank/black photo and take more picture, the single box/blank photo comes back.

    Just notes & camera now!!!!

    And yes I have gone back & tried using BigBoss's permission fixer and it doesn't seem to work still >.<

    Syncing didn't fix either my Camera issue or my Notes issue
    Last edited by AppleSJ511606; 2008-04-08 at 06:17 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •