Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck in restore mode: error 1603

  1. #1
    Default stuck in restore mode: error 1603
    i have an out of the box 1.1.1 iphone.. successfully downgraded to 1.0.2 and just recently downgraded the baseband as well.. however, after downgrading baseband (everything was still fine) i was trying to sim unlock it using iunlock or something, and suddenly ibrickr wouldn't connect to the phone.. then i noticed itunes not connecting also...

    after a long time of messing with it, i thought i'd try to let itunes restore it to 1.0.2 and start over.. it got to the end of the restore, however and had an error. Now it's stuck on the yellow triangle restore screen, and itunes won't restore it manually or otherwise. Just keeps having error 1603.. any clues cause i think i really messed it up, and i dunno if i can take it back to apple like this.. although i guess they wouldn't be able to tell what happened..

  2. #2
    Same problem, got locked out of the terminal procedure and it just messed things up completely. Any advice. Plz help, alot of us are getting locked out. Lost the wifi connection and cannot get back into it. thanks

  3. #3
    i just kept trying and finally a restore worked.. one thing is the timing of putting the phone in to recovery mode... you have to wait the ten seconds and then let go of the button and get it in to a proper recovery mode. Also, once when stuck, running apptap got me out of the boot screen

  4. #4
    POSSIBLE SOLUTION...IT WORKED FOR ME!!!!
    I got error 9 after beginning the unlock process of an new 1.1.1 phone. I wasn´t able to continue the 1.1.1 firmware downgrade process. I was desperate. Then I decided to check the Apple support site and look what I found: ERROR 1603 http://docs.info.apple.com/article.html?artnum=305868
    I tried changing the usb port where the usb cable was connected (as the article suggested) and you know? It immediately worked!!! My error was the 9 (I never found it) but this solution worked for me! I continued with the whole unlock process till the end with no problems. Hope it woks for you guys!

  5. The Following 2 Users Say Thank You to Estelin For This Useful Post:

    lalala (2007-11-01), shervin_666 (2008-03-19)

  6. #5
    Estelin, that works for me!!!
    I had an 1.0.2 virginized that i upgraded to 1.1.1. It failed so i tried to restore but i obtained the error (9) too. Later i restart and chage the usb port and restore the iphone again and it works! (fuckcing iTunes...)
    Thank you very much for your help! I was hopeless

  7. #6
    Got Problem: error 2003, 1603
    Step Gone through:
    1. DFU from ZiPhone
    2. Restore from iTunes with SHIFT + 1.1.3 = got error 1603
    3. Restore from iTunes with SHIFT + 1.1.4 = SUCCESS!!!

    Don't know why, but that's what happened.
    Now: "Restore in progress"


    UPDATE: No YouTube, but everything works great.
    Last edited by andy33711; 2008-03-28 at 09:56 PM. Reason: UPDATE comments

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •