Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: changed root/apline on 1.1.3, now iphone totally bricked

  1. #1
    Default changed root/apline on 1.1.3, now iphone totally bricked
    any clues, help?

    thnx

  2. #2
    What's Jailbreak? Quinoky's Avatar
    Join Date
    Feb 2008
    Location
    Netherlands
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You can't even get into the restore mode? Or even DFU mode? If you cannot do that then I'm afraid you're in big trouble..

  3. #3
    i think i can help u... pm me and i will explain
    always hit the thanks button

    no signature spam/links... Thanks

  4. #4
    iPhone? More like MyPhone aemreunal's Avatar
    Join Date
    Jul 2007
    Location
    Istanbul
    Posts
    118
    Thanks
    3
    Thanked 7 Times in 7 Posts

    when installing bsd subsystem, it clearly says not to change the password using the passwd command or the springboard would crash continously
    For everytime I had a penny when I said "Use the goddamned search button instead of opening a new thread", I would've made Bill Gates my maid.

    Proud owner of an iPhone of which I erased the bootloader one time and the baseband many times just for fun, had the endless reboot cycle like 5 freakin' times and now doesn't work with firmwares lower than 1.1.3

  5. #5
    after 20 hours succeeded putting into dfu and starting from beginning

    thnx

  6. #6
    share the knowledge
    In Costa Rica Beaches w/ my unix box.

  7. #7
    I have the same problem, after DFU Mode, tried to restore using itunes but I'm getting ugly errors after restore 1604 1611 1603 I have no idea why.. after restore I run zibri unlok tool but again the SpringBoard still crashing... Now the problem is I can not access through ssh :S..

    Any Idea?

  8. #8
    iPhone? More like MyPhone aemreunal's Avatar
    Join Date
    Jul 2007
    Location
    Istanbul
    Posts
    118
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by chitopunk View Post
    I have the same problem, after DFU Mode, tried to restore using itunes but I'm getting ugly errors after restore 1604 1611 1603 I have no idea why.. after restore I run zibri unlok tool but again the SpringBoard still crashing... Now the problem is I can not access through ssh :S..

    Any Idea?
    don't use ziphone, it is probbably what's causing it. us iplus or pwnage instead
    For everytime I had a penny when I said "Use the goddamned search button instead of opening a new thread", I would've made Bill Gates my maid.

    Proud owner of an iPhone of which I erased the bootloader one time and the baseband many times just for fun, had the endless reboot cycle like 5 freakin' times and now doesn't work with firmwares lower than 1.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •