Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help, EDGE (Internet) Stopped Working!

  1. #1
    Default Please Help, EDGE (Internet) Stopped Working!
    Hi Everyone - I've had a fully working (100% flawless) iphone for a couple months. I purchased it direct from Apple and unlocked it to work on Unicel here in Vermont. The phone, SMS, and EDGE Network all worked perfectly until 2 days ago when the EDGE (internet) connection stopped working out of the blue. I was checking the weather on the phone, and stock prices and browsing using Safari all day long (as usual) and then all of a sudden it stopped connecting.

    I've reset the connection 3 times, restarted the phone many times, and cannot connect.

    Wi-Fi works perfectly fine.

    Unicel says there is no outage on the network. How can the phone JUST STOP WORKING, and not have any other problems at all?

    It's a brand new (2 month new) phone!

    What do I do?

    Thanks!!
    Last edited by joyryde; 2007-10-16 at 08:06 AM.

  2. #2
    I had this problem, and I don't know if you have services.app installed, but if you do, and you turned your SSH off, try turning it back on and see if that does the trick.

    I turned my SSH off and it killed my EDGE for some reason, so now I just leave it on...

  3. #3
    Thanks for the reply I don't think I have it installed because I don't know what that is! I have Tetris, To Do List, and Voice Recorder installed, but all have been on there prior, with the network connected.

  4. #4
    this same thing just happened to me using iphone 1.1 firmware on the Tmobile network here in Los Angeles. up and running fine for a couple weeks and now getting the edge error message. Did you resolve this issue and if so how?

    thanks

  5. #5

  6. #6
    Got the same problem,i have tzones web, what can i do?

  7. #7
    Simple solution if you can SSH or SFTP into your iPhone.

    http://limitededitioniphone.com/solu...n-v111-iphone/

    Worked like a charm for me.
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

  8. #8
    thanks for the quick reply i have v1.0.1., will it work for me?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •