Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPWN has bricked me...help please!!!!

  1. #1
    Default IPWN has bricked me...help please!!!!
    Ok, Here's the situation.

    I download Pwnage tool. I loaded up the most recent 1.1.4 firmware into the program successfully. I then clicked the iPwner button, which I know now was probably the wrong thing to do. It seemed to be working fine. Words scrolled down up the iPhone screen. The last thing I saw was some sort of line declaring success, rebooting. And that was the last I saw of my beautiful iPhone's screen. It is now blackness, and no buttons work. I can connect the Iphone to the computer but the screen never turns on, and I can't restore the software in any way.

    Using iPhuc I can get access to the phone. I tried using iPhuc with the most current iTunes with out much success. Downgraded to 7.4.2, and all I get is segmentation faults when trying to enter commands.

    Something is terribly wrong here. Please help me get this bad boy up and running again. Quick summary of setup.

    Was using stock 1.1.4 firmware.
    itunes 7.6.2
    Leopard
    dropped to iTunes 7.4.2

    Some more info:
    When trying to have iTunes 7.6.2 restore the iPhone from DFU recovery mode, it ultimately gives me an error about needing a SIM PIN. I tried this with two different sims.
    Last edited by WiffleLess; 2008-04-04 at 05:25 PM. Reason: more info

  2. #2
    iPhone? More like MyPhone rvlyssup's Avatar
    Join Date
    Jun 2007
    Location
    Just outside of Los Angeles...
    Posts
    138
    Thanks
    12
    Thanked 14 Times in 14 Posts

    Did it just turn off? There are a few that experienced the same problem from the other post under "news"...
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!

  3. #3
    Just turn off?

    I dunno

    I can still get it to be recognized by my macbook. it wants to grab the pictures off it.

    When trying to restore via iTunes 7.4.2 it gives me error 1604 - cannot be restored.
    Last edited by WiffleLess; 2008-04-04 at 06:06 PM.

  4. #4
    Default Yep
    I'm having the exact same problem .... Mine kept rebooting to that freaking pineapple over and over.

    I've tried everything but no luck here

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •