Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not Sure What To Do Any Help Would Be GREAT!!!!!

  1. #1
    Default Not Sure What To Do Any Help Would Be GREAT!!!!!
    Hi Everyone,

    I have a problem...... Ill tell you exactly what happened... Ok so I was at work yesterday and I was really angry that I couldn't get the Customize App to work. It said I needed to have the 1.0.2 Baseband, so I went into Installer looking for a downgrade. (Before I did this the phone was a 1.1.3 Jailbroken phone). I came across an app called Virginizer. I tapped the one that said 1.1.3 to 1.0.2 baseband and installed it. The install went through and erased my baseband and then failed. I tried it a few more times and somehow it still didn't work. When I exited Installer I had no service, text, ect, ect. So I thought to myself I'm in a pickle now. I went home from work and hooked it up to my computer to do a downgrade on the phone to try to get the baseband back. I did it got all the way through iBricker and it said the phone should say activate. NO it didn't it went back to the stock screen and said activation cannot happen without service. I thought ok now I'm in a bigger pickle, because now the phone is like new and I still don't have service. So I looked around online and read some threads and I decided to try to downgrade the baseband, I though hey its worth a shot. So I started with that I downloaded the 1.0.2 baseband app put the phone into DFU and then hit shift+restore I selected the program it started to do its thing and then it failed. So now I have a triangle on the screen of my phone and it is stuck there. (I will include some pictures) So thats my pickle if anyone can help me get out of it I would greatly greatly appreciate it.




    Thanks,

    Owen

  2. #2
    Do a regular restore with iTunes and try again from there.

  3. The Following User Says Thank You to GregTheWang For This Useful Post:

    Lowenbehold05 (2008-04-04)

  4. #3
    Yea thats what I did. It worked. I got everything back..... Thank GOD!!!! but now im going to have to jailbreak it again.

    Thanks for the help,

    Owen

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •