Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Neverending Respring Loop after uninstalling a cydia tweak

  1. #1
    Default Neverending Respring Loop after uninstalling a cydia tweak
    I have an Ipad 3 (the new ipad) running 5.1.1 jailbreak. I wanted siri, but since Apple stopped signing 6.x softwares, i couldn't update it to 6.1.2 but instead installed some tweaks to try to get it on a lower version. After installing, I found that it was too slow for me, and decided to remove it. I went to cydia, and removed as what would have done to any other tweaks that I didn't like. There I saw the Restart Springboard button, and clicked it without doubt. But from then...

    It wouldn't boot!

    the respring was stuck on the circle, and it continued just like that for almost a full day.

    What happens is: the circle keeps rotating for like 5-10 minutes and it just reboots, and gets in to the circle again.

    Here are things of what I tried

    - Force Rebooting: The one everybody knows. Power and Home together, and start it on again
    - Connect to Itunes Recovery mode and try to restore with custom 5.1.1, and 6.1.3: I didn't have the blobs for both of them so... error 3194... Tinyumbrella? error 11
    - Connecting to Ifunbox and modifying MobileSubrate: tried changing .dylib to .disabled, or just delete the folder, but both didn't work.

    Here are things of what I tried to do, but I couldn't

    - Safe mode: Power on+ Volume button doesn't do anything.

    I'm pretty experienced with modding ipads and iphones, so please don't give too much basic solutions, cuz I'll know it...

    I know I could restore it to 7.0.3, but that won't happen until the very last minute.

    I'd really appreciate any help here, preferably ASAP.

    PLEASE PLEASE

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 70 Times in 67 Posts

    Hi, see if iFaith or Redsnow can pull your 5.1.1 blobs off your iPad or Cydia. If you get them than you should be able to DFU restore from 5.1.1 to a fresh 5.1.1. If you want to save your data first, try No_erase_ipsw at
    iphone 4 - stuck in infinite boot loop - Page 2
    Post #18

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •