Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having trouble restoring my iPad

  1. #1
    Default Having trouble restoring my iPad
    Hey guys. I recently added lock to my iPad. I was gone for that night and my lil brothers got the iPad out and tried to unblock it. I forgot to tell them the pass. The problem is, is that they disabled it.

    Ok, I've tried restoring it from iTunes, EVERY time I do, it gives me error "1601". I already read Apple's guide to that problem but nothing helped.

    My iPad has the oldest version i suppose since I've never updated it.

    I tried re-installing iTunes, restarting PC, using diff USB cables, etc.. Any help will be appreciated!

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need to do a restore. Is this Ipad 1 or 2 ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •