Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Point Forecast at alternate weather source

  1. #1
    Default Point Forecast at alternate weather source
    I seem to be having a problem with the iOS 8 stock weather app providing correct information. I'd like to use the Forecast tweak but am very irritated by the incorrect information being displayed. I'm hoping someone will know a way that I can cause the tweak to source it's weather info from an alternative app, website or RSS feed. Any ideas?

  2. #2
    Bump. Just one I promise


    Sent from my iPhone using Tapatalk

  3. #3
    Well, I am afraid, there is no solution for the problem you have. BTW, what is wrong with the stock weather app? Forecast is also using stock weather app as a source of information.
    I presume you have location services ON, or?
    Last edited by bbrks; 2015-03-07 at 06:40 PM.

  4. #4
    Quote Originally Posted by bbrks View Post
    Well, I am afraid, there is no solution for the problem you have. BTW, what is wrong with the stock weather app? Forecast is also using stock weather app as a source of information.
    I presume you have location services ON, or?
    The stock weather app is displaying the incorrect information for any location added. For instance I have Reno NV, Joshua Tree CA and Portland OR and all three display the same 30 degrees and snow information, which is wrong in all counts.

    I've tried it with location services on and off, deleted the locations and re added them, reset network settings, rebooted and respringed multiple times after each change, added Library support from Cydia (just in case), gone into substrate safe mode, and still have the same issue.

    I suppose it could be a Taig issue but I'm not seeing a lot of other posts about folks who are JB who are having similar issues. I figured if I couldn't get the stock app to work I'd just use a third party app and point Forecast to it but didn't find anything in the property lists which shows where it sources it's info 😕

  5. #5
    Did you try any iWidgets, using GPS and GPS city?

    BTW, what is your location?
    Last edited by bbrks; 2015-03-07 at 08:17 PM.

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Sounds like there could possably be a conflict with another tweak you may have installed. Have you tried disabling Cydia Substrate addons with iCleaner Pro, or perhaps safe mode?

  7. #7
    I'm in Reno.

    Went into safe mode and got accurate info. Guess now it's time to find the tweak which is interfering. Eek.

  8. #8
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Turn 1 off at a time with iCleaner Pro.

  9. #9
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Or start with the last tweak you installed before the issue started.

  10. #10
    It was LocationFaker 8! Go figure lol. Thanks for the help guys!

  11. The Following User Says Thank You to DrMegaverse For This Useful Post:

    Bo Troxell (2015-03-07)

  12. #11
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by DrMegaverse View Post
    It was LocationFaker 8! Go figure lol. Thanks for the help guys!
    Awesome, glad you were able to figure it out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •